    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The US Secretary of Defense has tested positive for Govt-19';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The US Secretary of Defense has tested positive for Govt-19</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="US Secretary of Defense Lloyd Austin US Secretary of Defense, Lloyd Austin announced that he had tested positive for COVID-19 after detecting mild" />
	<link rel="canonical" href="https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The US Secretary of Defense has tested positive for Govt-19" />
	<meta property="og:description" content="US Secretary of Defense Lloyd Austin US Secretary of Defense, Lloyd Austin announced that he had tested positive for COVID-19 after detecting mild" />
	<meta property="og:url" content="https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/" />
	<meta property="og:site_name" content="East Valley Times" />
	<meta property="article:published_time" content="2022-01-03T09:54:43+00:00" />
	<meta property="og:image" content="https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg" /><meta property="og:image" content="https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Arzu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://evalleytimes.com/#organization","name":"East Valley Times","url":"https://evalleytimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://evalleytimes.com/#logo","inLanguage":"en-US","url":"https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png","contentUrl":"https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png","width":399,"height":191,"caption":"East Valley Times"},"image":{"@id":"https://evalleytimes.com/#logo"}},{"@type":"WebSite","@id":"https://evalleytimes.com/#website","url":"https://evalleytimes.com/","name":"East Valley Times","description":"Complete News World","publisher":{"@id":"https://evalleytimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://evalleytimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#primaryimage","inLanguage":"en-US","url":"https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg","contentUrl":"https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg"},{"@type":"WebPage","@id":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#webpage","url":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/","name":"The US Secretary of Defense has tested positive for Govt-19","isPartOf":{"@id":"https://evalleytimes.com/#website"},"primaryImageOfPage":{"@id":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#primaryimage"},"datePublished":"2022-01-03T09:54:43+00:00","dateModified":"2022-01-03T09:54:43+00:00","description":"US Secretary of Defense Lloyd Austin US Secretary of Defense, Lloyd Austin announced that he had tested positive for COVID-19 after detecting mild","breadcrumb":{"@id":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/"]}]},{"@type":"BreadcrumbList","@id":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"The US Secretary of Defense has tested positive for Govt-19"}]},{"@type":"Article","@id":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#article","isPartOf":{"@id":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#webpage"},"author":{"@id":"https://evalleytimes.com/#/schema/person/64b25ea8f460e00cc330bc577555c975"},"headline":"The US Secretary of Defense has tested positive for Govt-19","datePublished":"2022-01-03T09:54:43+00:00","dateModified":"2022-01-03T09:54:43+00:00","mainEntityOfPage":{"@id":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#webpage"},"wordCount":583,"commentCount":0,"publisher":{"@id":"https://evalleytimes.com/#organization"},"image":{"@id":"https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#primaryimage"},"thumbnailUrl":"https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg","articleSection":["Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#respond"]}]},{"@type":"Person","@id":"https://evalleytimes.com/#/schema/person/64b25ea8f460e00cc330bc577555c975","name":"Arzu","image":{"@type":"ImageObject","@id":"https://evalleytimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Feed" href="https://evalleytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Comments Feed" href="https://evalleytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; The US Secretary of Defense has tested positive for Govt-19 Comments Feed" href="https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://evalleytimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://evalleytimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.2' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://evalleytimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://evalleytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://evalleytimes.com/wp-json/wp/v2/posts/3174" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evalleytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evalleytimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://evalleytimes.com/?p=3174' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://evalleytimes.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" />
<meta name="msapplication-TileImage" content="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-3174 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        January 3, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://evalleytimes.com/" class="custom-logo-link" rel="home"><img width="399" height="191" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20399%20191'%3E%3C/svg%3E" class="custom-logo" alt="East Valley Times" data-lazy-srcset="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png 399w, https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo-300x144.png 300w" data-lazy-sizes="(max-width: 399px) 100vw, 399px" data-lazy-src="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png" /><noscript><img width="399" height="191" src="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png" class="custom-logo" alt="East Valley Times" srcset="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png 399w, https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo-300x144.png 300w" sizes="(max-width: 399px) 100vw, 399px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://evalleytimes.com/"
                                   rel="home">East Valley Times</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://evalleytimes.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://evalleytimes.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://evalleytimes.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://evalleytimes.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://evalleytimes.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://evalleytimes.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://evalleytimes.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://evalleytimes.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://evalleytimes.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://evalleytimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">The US Secretary of Defense has tested positive for Govt-19</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-3174" class="post-3174 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://evalleytimes.com/author/aditya/">
                Arzu            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                1 hour ago            </span>
                                            <span class="min-read">3 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div>
<div class="visual__image "><figcaption class="">US Secretary of Defense Lloyd Austin<br />
</figcaption></div>
<p class="paragraph">US Secretary of Defense, <b>Lloyd Austin announced that he had tested positive for COVID-19 after detecting mild symptoms of the disease. </b>Has stated that it will electronically resume its operation when the five-day isolation is carried out.</p>
<p class="paragraph"><b>“This morning I did a positive test for Govt-19.  I asked for a test today after showing symptoms while at home.  My symptoms are mild and I follow my doctor&#8217;s instructions. &#8220;</b>Austin said on his official Twitter profile that he was enjoying his vacation.</p>
<p class="paragraph">In addition, <b>It has announced that its operation will not be paralyzed as it plans to attend almost all of the scheduled meetings </b>He also announced that health workers had already begun monitoring all of his close contacts.</p>
<p class="paragraph"><b>&#8220;More than a week after my symptoms started, my last meeting with the President (Biden) was on Tuesday, December 21. I said no negative that morning.</b>”, He clarified.</p>
<p class="paragraph">Austin, with the full vaccine and booster dose in early October, said the vaccine, in the absence of regulation, &#8220;made the infection much milder than it was&#8221;.</p>
<p class="paragraph"><b>&#8220;Vaccines work and our staff will continue to need military medical care. I continue to encourage everyone who qualifies to receive a booster shot.&#8221;</b>, Underlined.</p>
<div class="visual__image "><img alt="Biden Junto and Lloyd Austin" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204072%202715'%3E%3C/svg%3E" height="2715" width="4072" data-lazy-srcset="https://www.infobae.com/new-resizer/lKfBX7OT6szKr8-sdxKojWFWYBs=/420x280/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 420w,https://www.infobae.com/new-resizer/K-cmOwUJvoacT6OIYIIB8kSU1n0=/768x512/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 768w,https://www.infobae.com/new-resizer/-RO5R4a1aaOSAKGVZM_ymrXx3Oc=/992x661/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 992w,https://www.infobae.com/new-resizer/3gF2Ra0AaNGgT_q53PCVJ_juE7s=/1200x800/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 1200w,https://www.infobae.com/new-resizer/VnfPKftWTmcRMgqlC5UR2749TaE=/1440x960/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 1440w" data-lazy-sizes="(min-width: 800px) 50vw, 90vw" loading="lazy" data-lazy-src="https://www.infobae.com/new-resizer/lKfBX7OT6szKr8-sdxKojWFWYBs=/420x280/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 420w"/><noscript><img alt="Biden Junto and Lloyd Austin" src="https://www.infobae.com/new-resizer/lKfBX7OT6szKr8-sdxKojWFWYBs=/420x280/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 420w" height="2715" width="4072" srcset="https://www.infobae.com/new-resizer/lKfBX7OT6szKr8-sdxKojWFWYBs=/420x280/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 420w,https://www.infobae.com/new-resizer/K-cmOwUJvoacT6OIYIIB8kSU1n0=/768x512/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 768w,https://www.infobae.com/new-resizer/-RO5R4a1aaOSAKGVZM_ymrXx3Oc=/992x661/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 992w,https://www.infobae.com/new-resizer/3gF2Ra0AaNGgT_q53PCVJ_juE7s=/1200x800/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 1200w,https://www.infobae.com/new-resizer/VnfPKftWTmcRMgqlC5UR2749TaE=/1440x960/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/ND3KE2TDOCCRSQWUIDGQ2U2UDI.jpg 1440w" sizes="(min-width: 800px) 50vw, 90vw" loading="lazy"/></noscript><figcaption class="">Biden Junto and Lloyd Austin</figcaption></div>
<p class="paragraph"><b>The United States is experiencing a &#8220;near vertical increase&#8221; in corona virus cases</b><a target="_blank" href="https://www.infobae.com/america/ciencia-america/2022/01/01/omicron-5-datos-alentadores-sobre-la-nueva-variante-para-el-inicio-del-2022/" rel="noopener">    As the Omicron variant progresses</a>, But the peak of the epidemic may still be only a few weeks away, said the White House&#8217;s chief adviser on the fight against the epidemic this Sunday. <b>Anthony Fossie.</b></p>
<p class="paragraph">&#8220;We are certainly in the midst of a drastic increase in cases,&#8221; said the US government&#8217;s chief epidemiologist on the project. <i>This week</i>, Of the chain <i>ABC</i>, And limited it <b>The rising infection rate is &#8220;truly unprecedented.&#8221;</b></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://evalleytimes.com/the-oecd-announced-that-136-countries-had-agreed-to-impose-a-15-tax-on-multinational-corporations/" target="_blank" rel="dofollow" class="u723134f40a21950d20f8f20958754d19"><!-- INLINE RELATED POSTS 1/3 //--><style> .u723134f40a21950d20f8f20958754d19 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u723134f40a21950d20f8f20958754d19:active, .u723134f40a21950d20f8f20958754d19:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u723134f40a21950d20f8f20958754d19 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u723134f40a21950d20f8f20958754d19 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u723134f40a21950d20f8f20958754d19 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u723134f40a21950d20f8f20958754d19:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">The OECD announced that 136 countries had agreed to impose a 15% tax on multinational corporations</span></div></a></div><p class="paragraph">The Omigron variant is rocking the world.<b> More than 440,000 new Govt-19 cases were reported in the United States on Friday</b>, Almost 200,000 more than the peak last February.</p>
<p class="paragraph">But the experience, which came from South Africa, was first detected in late November and quickly peaked and then declined almost rapidly, giving some hope, Fossie said.</p>
<p class="paragraph">Meanwhile, US Education Secretary Miguel Cardona promised this Sunday that despite the increase in Govt cases in the country, the aim is to keep schools open for students to attend in person, although there may be some problems.  At the beginning of the year due to an increase in Govt-19 cases.</p>
<p class="paragraph"><b>&#8220;We are very clear: we expect schools to be open full time for students to come in person. We remember the impact of last year&#8217;s school closures.&#8221;</b>, Cardona said in an interview on the television network <i>Fox</i>.</p>
<p class="paragraph">However, Cardona acknowledged that there could be issues &#8220;especially this week&#8221; when students plan to return to classes after the Christmas holidays.</p>
<p class="paragraph">In particular, he pointed out that the latest data say so <b>Between 5% and 10% of school staff reported not being able to go to school on Monday because of an infection.</b></p>
<p class="paragraph">Cardona stressed the effectiveness of the vaccine, which is available in the country for those over 5 years of age, where &#8220;vaccination rates&#8221; are high and there are fewer barriers in schools.</p>
<p class="paragraph"><b>In many American school districts, all students and teachers have delayed returning to school to take the preschool exam.</b></p>
<p class="paragraph"><i>(With Europa Press information)</i></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://evalleytimes.com/sensation-in-the-united-states-a-dozen-passengers-were-raped-on-a-train/" target="_blank" rel="dofollow" class="u983547faf21a4f34bd1e0320455fa582"><!-- INLINE RELATED POSTS 2/3 //--><style> .u983547faf21a4f34bd1e0320455fa582 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u983547faf21a4f34bd1e0320455fa582:active, .u983547faf21a4f34bd1e0320455fa582:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u983547faf21a4f34bd1e0320455fa582 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u983547faf21a4f34bd1e0320455fa582 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u983547faf21a4f34bd1e0320455fa582 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u983547faf21a4f34bd1e0320455fa582:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Sensation in the United States: A dozen passengers were raped on a train</span></div></a></div><p class="paragraph"><b>Continue reading:</b></p>
<div class="text-element"><a target="_blank" href="https://www.infobae.com/america/eeuu/2022/01/03/eeuu-mantendra-los-colegios-abiertos-pese-al-alza-de-casos-de-covid-19/" rel="noopener">The United States will keep schools open despite an increase in COVID-19 cases</a></div>
<div class="text-element"><a target="_blank" href="https://www.infobae.com/america/eeuu/2022/01/02/eeuu-anthony-fauci-alerto-que-el-aumento-de-casos-de-coronavirus-por-la-variante-omicron-no-tiene-precedentes/" rel="noopener">USA: Anthony Fossy warns that the increase in corona virus cases due to the Omigron variant is unprecedented.</a></div>
</div>
<p><script defer="">!function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '336383993555320'); fbq('track', 'PageView'); fbq('track', 'ViewContent');</script></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="9246267dc6dd9a5d7f653eb553d7fb37" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://evalleytimes.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://evalleytimes.com/the-story-of-the-plane-that-took-off-on-january-1st-and-landed-on-december-31st/" rel="prev"><span class="em-post-navigation">Previous</span> The story of the plane that took off on January 1st and landed on December 31st</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-us-secretary-of-defense-has-tested-positive-for-govt-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://evalleytimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd620f455b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://resizer.glanacion.com/resizer/NNEEsx-I_9JFBaoqzSBioLjOXCA=/768x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QWQMOMGJWFH4BFSP4DCSE3WQ4Q.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://resizer.glanacion.com/resizer/NNEEsx-I_9JFBaoqzSBioLjOXCA=/768x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QWQMOMGJWFH4BFSP4DCSE3WQ4Q.jpg"><noscript><img fifu-featured="1" src="https://resizer.glanacion.com/resizer/NNEEsx-I_9JFBaoqzSBioLjOXCA=/768x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QWQMOMGJWFH4BFSP4DCSE3WQ4Q.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/the-story-of-the-plane-that-took-off-on-january-1st-and-landed-on-december-31st/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/the-story-of-the-plane-that-took-off-on-january-1st-and-landed-on-december-31st/">The story of the plane that took off on January 1st and landed on December 31st</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.infobae.com/new-resizer/otaykDU-xvv6mkt0NZQobVowJQI=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/PE3WLMZCMZEIFKWHHCTR2P64PE.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/otaykDU-xvv6mkt0NZQobVowJQI=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/PE3WLMZCMZEIFKWHHCTR2P64PE.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/otaykDU-xvv6mkt0NZQobVowJQI=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/PE3WLMZCMZEIFKWHHCTR2P64PE.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/dictator-nicolas-maduro-said-he-was-ready-to-meet-with-joe-biden-and-conditioned-his-leading-man-alex-chapin-to-resume-dialogue-with-opponents-of-freedom/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/dictator-nicolas-maduro-said-he-was-ready-to-meet-with-joe-biden-and-conditioned-his-leading-man-alex-chapin-to-resume-dialogue-with-opponents-of-freedom/">Dictator Nicolas Maduro said he was ready to meet with Joe Biden and conditioned his leading man, Alex Chapin, to resume dialogue with opponents of freedom.</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.infobae.com/new-resizer/E1YviF6mPvWZy8I4EW-Z3-t0rn8=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/S6LSVS45OJCRBLRPNOKQDICZQY.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/E1YviF6mPvWZy8I4EW-Z3-t0rn8=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/S6LSVS45OJCRBLRPNOKQDICZQY.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/E1YviF6mPvWZy8I4EW-Z3-t0rn8=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/S6LSVS45OJCRBLRPNOKQDICZQY.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">4 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/governments-are-reducing-govt-isolation-to-mitigate-the-economic-consequences-of-the-new-wave/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/governments-are-reducing-govt-isolation-to-mitigate-the-economic-consequences-of-the-new-wave/">Governments are reducing Govt isolation to mitigate the economic consequences of the new wave</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://evalleytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://evalleytimes.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://evalleytimes.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://evalleytimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://evalleytimes.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://evalleytimes.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://evalleytimes.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://evalleytimes.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://evalleytimes.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/XQQcAgRKkoFi9sp3htQ5pH_YzRY=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/2LNCKTPXJFYZ5GIJF4ACNNGTHQ.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/the-us-secretary-of-defense-has-tested-positive-for-govt-19/">The US Secretary of Defense has tested positive for Govt-19</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://resizer.glanacion.com/resizer/NNEEsx-I_9JFBaoqzSBioLjOXCA=/768x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QWQMOMGJWFH4BFSP4DCSE3WQ4Q.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://resizer.glanacion.com/resizer/NNEEsx-I_9JFBaoqzSBioLjOXCA=/768x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QWQMOMGJWFH4BFSP4DCSE3WQ4Q.jpg"><noscript><img fifu-featured="1" src="https://resizer.glanacion.com/resizer/NNEEsx-I_9JFBaoqzSBioLjOXCA=/768x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QWQMOMGJWFH4BFSP4DCSE3WQ4Q.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/the-story-of-the-plane-that-took-off-on-january-1st-and-landed-on-december-31st/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/the-story-of-the-plane-that-took-off-on-january-1st-and-landed-on-december-31st/">The story of the plane that took off on January 1st and landed on December 31st</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.infobae.com/new-resizer/otaykDU-xvv6mkt0NZQobVowJQI=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/PE3WLMZCMZEIFKWHHCTR2P64PE.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/otaykDU-xvv6mkt0NZQobVowJQI=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/PE3WLMZCMZEIFKWHHCTR2P64PE.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/otaykDU-xvv6mkt0NZQobVowJQI=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/PE3WLMZCMZEIFKWHHCTR2P64PE.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/dictator-nicolas-maduro-said-he-was-ready-to-meet-with-joe-biden-and-conditioned-his-leading-man-alex-chapin-to-resume-dialogue-with-opponents-of-freedom/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/dictator-nicolas-maduro-said-he-was-ready-to-meet-with-joe-biden-and-conditioned-his-leading-man-alex-chapin-to-resume-dialogue-with-opponents-of-freedom/">Dictator Nicolas Maduro said he was ready to meet with Joe Biden and conditioned his leading man, Alex Chapin, to resume dialogue with opponents of freedom.</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.infobae.com/new-resizer/E1YviF6mPvWZy8I4EW-Z3-t0rn8=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/S6LSVS45OJCRBLRPNOKQDICZQY.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/E1YviF6mPvWZy8I4EW-Z3-t0rn8=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/S6LSVS45OJCRBLRPNOKQDICZQY.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/E1YviF6mPvWZy8I4EW-Z3-t0rn8=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/S6LSVS45OJCRBLRPNOKQDICZQY.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/governments-are-reducing-govt-isolation-to-mitigate-the-economic-consequences-of-the-new-wave/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/governments-are-reducing-govt-isolation-to-mitigate-the-economic-consequences-of-the-new-wave/">Governments are reducing Govt isolation to mitigate the economic consequences of the new wave</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".9246267dc6dd9a5d7f653eb553d7fb37").click(function() {
jQuery.post(
"https://evalleytimes.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "2efc5e1d27",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"bf0adae12b","ajaxurl":"https:\/\/evalleytimes.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/evalleytimes.com\/wp-json\/","fifu_nonce":"e49b5aef83"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://evalleytimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://evalleytimes.com/wp-content/cache/min/1/d4b1d53855dd57ce3159b4835d3fbd51.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->