    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The fire reached a third fuel tank in the fire that has been burning for more than 24 hours in Cuba';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The fire reached a third fuel tank in the fire that has been burning for more than 24 hours in Cuba</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="The fire reached a third deposit of fuel in the fire that has lasted more than 24 hours in CubaUn tercer depposito de combustible fue alcanzado por las" />
	<link rel="canonical" href="https://evalleytimes.com/the-fire-reached-a-third-fuel-tank-in-the-fire-that-has-been-burning-for-more-than-24-hours-in-cuba/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The fire reached a third fuel tank in the fire that has been burning for more than 24 hours in Cuba" />
	<meta property="og:description" content="The fire reached a third deposit of fuel in the fire that has lasted more than 24 hours in CubaUn tercer depposito de combustible fue alcanzado por las" />
	<meta property="og:url" content="https://evalleytimes.com/the-fire-reached-a-third-fuel-tank-in-the-fire-that-has-been-burning-for-more-than-24-hours-in-cuba/" />
	<meta property="og:site_name" content="East Valley Times" />
	<meta property="article:published_time" content="2022-08-07T05:09:59+00:00" />
	<meta property="og:image" content="https://www.infobae.com/new-resizer/HM9ii8xzk-bx5V0ch0sQh7g766E=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/FXT2QMOIB5DG3NDMDRKJS4RPV4.png" /><meta property="og:image" content="https://www.infobae.com/new-resizer/HM9ii8xzk-bx5V0ch0sQh7g766E=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/FXT2QMOIB5DG3NDMDRKJS4RPV4.png" />
	<meta name="author" content="Arzu" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.infobae.com/new-resizer/HM9ii8xzk-bx5V0ch0sQh7g766E=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/FXT2QMOIB5DG3NDMDRKJS4RPV4.png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Arzu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Feed" href="https://evalleytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Comments Feed" href="https://evalleytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; The fire reached a third fuel tank in the fire that has been burning for more than 24 hours in Cuba Comments Feed" href="https://evalleytimes.com/the-fire-reached-a-third-fuel-tank-in-the-fire-that-has-been-burning-for-more-than-24-hours-in-cuba/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://evalleytimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://evalleytimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://evalleytimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".9246267dc6dd9a5d7f653eb553d7fb37").click(function() {
		jQuery.post(
			"https://evalleytimes.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "823b226514",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://evalleytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://evalleytimes.com/wp-json/wp/v2/posts/4468" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evalleytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evalleytimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://evalleytimes.com/?p=4468' />
<link rel="alternate" type="application/json+oembed" href="https://evalleytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevalleytimes.com%2Fthe-fire-reached-a-third-fuel-tank-in-the-fire-that-has-been-burning-for-more-than-24-hours-in-cuba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://evalleytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevalleytimes.com%2Fthe-fire-reached-a-third-fuel-tank-in-the-fire-that-has-been-burning-for-more-than-24-hours-in-cuba%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://evalleytimes.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" />
<meta name="msapplication-TileImage" content="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-4468 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        August 7, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://evalleytimes.com/" class="custom-logo-link" rel="home"><img width="399" height="191" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20399%20191'%3E%3C/svg%3E" class="custom-logo" alt="East Valley Times" data-lazy-srcset="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png 399w, https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo-300x144.png 300w" data-lazy-sizes="(max-width: 399px) 100vw, 399px" data-lazy-src="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png" /><noscript><img width="399" height="191" src="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png" class="custom-logo" alt="East Valley Times" srcset="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png 399w, https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo-300x144.png 300w" sizes="(max-width: 399px) 100vw, 399px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://evalleytimes.com/"
                                   rel="home">East Valley Times</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://evalleytimes.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://evalleytimes.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://evalleytimes.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://evalleytimes.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://evalleytimes.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://evalleytimes.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://evalleytimes.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://evalleytimes.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://evalleytimes.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://evalleytimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">The fire reached a third fuel tank in the fire that has been burning for more than 24 hours in Cuba</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-4468" class="post-4468 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://evalleytimes.com/author/aditya/">
                Arzu            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                45 mins ago            </span>
                                            <span class="min-read">3 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://www.infobae.com/new-resizer/HM9ii8xzk-bx5V0ch0sQh7g766E=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/FXT2QMOIB5DG3NDMDRKJS4RPV4.png" /><noscript><img fifu-featured="1" width="1024" src="https://www.infobae.com/new-resizer/HM9ii8xzk-bx5V0ch0sQh7g766E=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/FXT2QMOIB5DG3NDMDRKJS4RPV4.png" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div>
<div class="jwplayer-ctn" itemscope="" itemtype="https://schema.org/VideoObject"><meta itemprop="contentUrl" content="https://cdn.jwplayer.com/videos/NQs7cSN1-V4fcJ8cW.m4a"/><meta itemprop="description" content="El fuego alcanzó a un tercer depósito de combustible en el incendio que ya tiene más de 24 horas en Cuba"/><meta itemprop="duration" content="P0Y0M0DT0H0M37S"/><meta itemprop="name" content=""/><meta itemprop="thumbnailUrl" content="https://cdn.jwplayer.com/v2/media/NQs7cSN1/poster.jpg?width=720"/><meta itemprop="uploadDate" content="2022-08-06T22:56:02.000Z"/><figcaption>The fire reached a third deposit of fuel in the fire that has lasted more than 24 hours in Cuba</figcaption></div>
<p class="paragraph">Un tercer depposito de combustible fue alcanzado por las llamas, en el gran incendio que <b>consume an industrial zone in the region of Matanzas in the island of Cuba.</b></p>
<p class="paragraph">El fuego, que ya tiene casi 30 horas avivado, <b>se inició due to the impact of a ray on one of the eight oil tanks existing in the complex.</b></p>
<p class="paragraph">El régimen cubano confirmed <b>un muerto, 16 desaparacidos y 121 patients hospitalized</b>.  Entre los heridos, hay 5 críticos, 3 graves y otros 28 de cuidado.  Hasta el momento, detalló la dictadura, hay 1300 personas autoevacuadas y 600 evacuados en centros laborales.</p>
<p class="paragraph">Los servicios de emergency continúan en las tasks de identificación de la persona de la persona.</p>
<div class="visual__image"><figcaption class="">Continúa extendiendose el incendio en Matanzas</figcaption></div>
<p class="paragraph">The dictator of Cuba, Miguel Díaz-Canel, and his prime minister, Manuel Marrero, moved to Matanzas from early morning to follow the evolution of the event and visited the wounded in the nearby provincial hospital Faustino Pérez.</p>
<p class="paragraph"><b>This incident happened only three months after the explosion in the hotel Saratoga de La Habana, which left 47 dead</b>.</p>
<p class="paragraph"><b>AYUDA INTERNATIONAL</b></p>
<p class="paragraph">Before the magnitude of the disaster, the Cuban regime solicited aid and international assistance with experiences on the topic of petroleum.</p>
<div class="jwplayer-ctn" itemscope="" itemtype="https://schema.org/VideoObject"><meta itemprop="contentUrl" content="https://cdn.jwplayer.com/videos/U5IzUhFf-vM6j8t5y.mp4"/><meta itemprop="description" content="El régimen cubano difundió imágenes desde un drone del incencio en la Matanzas"/><meta itemprop="duration" content="P0Y0M0DT0H0M30S"/><meta itemprop="name" content="4i2hsuvmkao6qisr"/><meta itemprop="thumbnailUrl" content="https://cdn.jwplayer.com/v2/media/U5IzUhFf/poster.jpg?width=720"/><meta itemprop="uploadDate" content="2022-08-07T02:37:26.000Z"/><figcaption>El régimen cubano difundió imágenes desde un drone del incencio en la Matanzas</figcaption></div>
<p class="paragraph">Díaz-Canel agradeció en Twitter a países como<b> Mexico, Venezuela, Russia, Nicaragua, Argentina and Chile</b>, “que con prontitud han offered ayuda material solidaria ante esta compleja situación”.  &#8220;We also appreciate the offer of technical assistance from the EU,&#8221; he added.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://evalleytimes.com/human-rights-watch-harshly-criticizes-argentinas-stance-on-nicaragua-this-is-nonsense/" target="_blank" rel="dofollow" class="u9e43eafa8075bb2df07ac8d1c46f10a8"><!-- INLINE RELATED POSTS 1/3 //--><style> .u9e43eafa8075bb2df07ac8d1c46f10a8 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u9e43eafa8075bb2df07ac8d1c46f10a8:active, .u9e43eafa8075bb2df07ac8d1c46f10a8:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u9e43eafa8075bb2df07ac8d1c46f10a8 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u9e43eafa8075bb2df07ac8d1c46f10a8 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u9e43eafa8075bb2df07ac8d1c46f10a8 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u9e43eafa8075bb2df07ac8d1c46f10a8:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Human Rights Watch harshly criticizes Argentina's stance on Nicaragua: "This is nonsense"</span></div></a></div><p class="paragraph">Earlier, the Cuban vice chancellor, Carlos Fernández de Cossío, confirmed on Twitter that the aid offered by this country will be coordinated with the EU.</p>
<p class="paragraph"><b>El gobierno estadounidense “ofreció asesoría técnica, propuesta ya en manos de los specialists para la debida coordinación”, indicated.</b></p>
<div class="visual__image"><img alt="During the entire day of this Saturday, the bombers tried to extinguish the flames" height="2667" width="4001" class="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204001%202667'%3E%3C/svg%3E" data-lazy-srcset="https://www.infobae.com/new-resizer/3S2b3K0C6Xy-g1Tr9Bov_W49Xkk=/420x280/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 420w,https://www.infobae.com/new-resizer/QKTJAR83JUP0ehluk6RoKUVaqsY=/768x512/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 768w,https://www.infobae.com/new-resizer/Hu55S1CLysJRKgJmTDORpYkWCSU=/992x661/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 992w,https://www.infobae.com/new-resizer/ydkGyZw_8QHThB-mLva5T7k4lLg=/1200x800/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 1200w,https://www.infobae.com/new-resizer/hGHQQC-OBbcF2CQNRi-aXd_Fmak=/1440x960/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 1440w" data-lazy-sizes="(min-width: 800px) 50vw, 90vw" loading="lazy" data-lazy-src="https://cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg"/><noscript><img alt="During the entire day of this Saturday, the bombers tried to extinguish the flames" height="2667" width="4001" class="" src="https://cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg" srcset="https://www.infobae.com/new-resizer/3S2b3K0C6Xy-g1Tr9Bov_W49Xkk=/420x280/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 420w,https://www.infobae.com/new-resizer/QKTJAR83JUP0ehluk6RoKUVaqsY=/768x512/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 768w,https://www.infobae.com/new-resizer/Hu55S1CLysJRKgJmTDORpYkWCSU=/992x661/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 992w,https://www.infobae.com/new-resizer/ydkGyZw_8QHThB-mLva5T7k4lLg=/1200x800/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 1200w,https://www.infobae.com/new-resizer/hGHQQC-OBbcF2CQNRi-aXd_Fmak=/1440x960/filters:format(webp):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/infobae/DRGGSCX7BQV3HG6GZSVHN7RN64.jpg 1440w" sizes="(min-width: 800px) 50vw, 90vw" loading="lazy"/></noscript><figcaption class="">During the entire day of this Saturday, the bombers tried to extinguish the flames</figcaption></div>
<p class="paragraph">The American embassy in Cuba informed that it was “in contact with Cuba about the incident in Matanzas”.  &#8220;Mientras tanto, queremos dejar claro que la ley de Estados Unidos autoriza a las entidades y organização estadonisados ​​a procariran ayuda y respuesta ante desastres en Cuba&#8221;.</p>
<p class="paragraph"><b>The regime of Venezuela</b> Envió la noche de este sábado a la isla una mission de 35 specialized bomberos y técnicos de la estatal petrolera <b>PDVSA</b>plus 20 tons of supplies to support the fight against the fire.</p>
<p class="paragraph">Por su parte, el presidente mexicano <b>Andrés Manuel López Obrador </b>informó la tarde de este sábado que personal de Petróleos Mexicanos (<b>Pemex</b>), of the Secretaría de Defensa Nacional (<b>Sedena</b>) y de la Secretaría de Marina Armada (<b>Semar</b>)<b> viajaron a Cuba para ayudar a fofocar el gran incendio </b>en las <b>instalaciones petroleras de Matanzas.</b></p>
<p class="paragraph"><b>SEGUIR LEYENDO:</b></p>
<div class="text-element"><a target="_blank" href="https://www.infobae.com/america/america-latina/2022/08/07/denuncian-que-la-dictadura-cubana-mantiene-a-luis-manuel-otero-alcantara-en-una-celda-tapiada-y-en-soledad/" rel="noopener">Denuncian que la dictadura cubana mantiene a Luis Manuel Otero Alcántara en una cella tapiada y en soledad</a></div>
<div class="text-element"><a target="_blank" href="https://www.infobae.com/america/america-latina/2022/08/06/las-impactantes-imagenes-del-incendio-de-los-depositos-petroleros-en-matanzas-cuba/" rel="noopener">The impactful images of the fire at the petrol depots in Matanzas, Cuba</a></div>
<div class="text-element"><a target="_blank" href="https://www.infobae.com/america/america-latina/2022/08/06/gran-incendio-en-matanzas-cuba-la-cifra-de-heridos-se-eleva-a-121-los-evacuados-ya-son-mas-de-2000-y-continua-la-busqueda-de-17-desaparecidos/" rel="noopener">Gran incendio en Matanzas, Cuba: confirmaron un muerto, sigue la búsqueda de 16 desaparecidos y los hiridos ya son más de 120</a></div>
</div>
<p><script defer="">!function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '336383993555320'); fbq('track', 'PageView'); fbq('track', 'ViewContent');</script></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Arzu' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Arzu' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://evalleytimes.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://evalleytimes.com/alarma-en-cuba-continua-el-incendio-de-dos-tanques-de-petroleum-en-matanzas-y-temen-que-el-fuego-se-expanda/" rel="prev"><span class="em-post-navigation">Previous</span> Alarma en Cuba: continúa el incendio de dos tanques de petroleum en Matanzas y temen que el fuego se expanda</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-fire-reached-a-third-fuel-tank-in-the-fire-that-has-been-burning-for-more-than-24-hours-in-cuba/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://evalleytimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4468' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9132285e40" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="31"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.infobae.com/new-resizer/kCMXuBnkcSZWiEbw-28SJGWm-UE=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/K4O5TDKZ7XPLAEDJLXWYZ2LN3Y.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/kCMXuBnkcSZWiEbw-28SJGWm-UE=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/K4O5TDKZ7XPLAEDJLXWYZ2LN3Y.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/kCMXuBnkcSZWiEbw-28SJGWm-UE=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/K4O5TDKZ7XPLAEDJLXWYZ2LN3Y.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">4 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/alarma-en-cuba-continua-el-incendio-de-dos-tanques-de-petroleum-en-matanzas-y-temen-que-el-fuego-se-expanda/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/alarma-en-cuba-continua-el-incendio-de-dos-tanques-de-petroleum-en-matanzas-y-temen-que-el-fuego-se-expanda/">Alarma en Cuba: continúa el incendio de dos tanques de petroleum en Matanzas y temen que el fuego se expanda</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://resizer.glanacion.com/resizer/4Ox1C1Rvkw-rnlvMa2V8trKUcH0=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QKHJFXP3MVAIXG6KTHLYB46DXI.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://resizer.glanacion.com/resizer/4Ox1C1Rvkw-rnlvMa2V8trKUcH0=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QKHJFXP3MVAIXG6KTHLYB46DXI.jpg"><noscript><img fifu-featured="1" src="https://resizer.glanacion.com/resizer/4Ox1C1Rvkw-rnlvMa2V8trKUcH0=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QKHJFXP3MVAIXG6KTHLYB46DXI.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">4 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/escandalo-en-a24-viviana-canosa-resigned-from-the-channel-because-they-did-not-allow-him-to-pass-a-critical-report-from-sergio-massa/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/escandalo-en-a24-viviana-canosa-resigned-from-the-channel-because-they-did-not-allow-him-to-pass-a-critical-report-from-sergio-massa/">Escándalo en A24: Viviana Canosa resigned from the channel because they did not allow him to pass a critical report from Sergio Massa</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://media.ambito.com/p/8367435f5259248ee44f457819a4d5a7/adjuntos/239/imagenes/040/055/0040055620/1200x675/smart/secretaria-finanzas-canje-bonosjpeg.jpeg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://media.ambito.com/p/8367435f5259248ee44f457819a4d5a7/adjuntos/239/imagenes/040/055/0040055620/1200x675/smart/secretaria-finanzas-canje-bonosjpeg.jpeg"><noscript><img fifu-featured="1" src="https://media.ambito.com/p/8367435f5259248ee44f457819a4d5a7/adjuntos/239/imagenes/040/055/0040055620/1200x675/smart/secretaria-finanzas-canje-bonosjpeg.jpeg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/asi-sera-el-canje-voluntario-de-deuda-en-pesos/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/asi-sera-el-canje-voluntario-de-deuda-en-pesos/">Así será el canje voluntario de deuda en pesos</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://evalleytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://evalleytimes.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://evalleytimes.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://evalleytimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://evalleytimes.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://evalleytimes.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://evalleytimes.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://evalleytimes.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://evalleytimes.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.infobae.com/new-resizer/HM9ii8xzk-bx5V0ch0sQh7g766E=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/FXT2QMOIB5DG3NDMDRKJS4RPV4.png">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/HM9ii8xzk-bx5V0ch0sQh7g766E=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/FXT2QMOIB5DG3NDMDRKJS4RPV4.png"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/HM9ii8xzk-bx5V0ch0sQh7g766E=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/FXT2QMOIB5DG3NDMDRKJS4RPV4.png"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/the-fire-reached-a-third-fuel-tank-in-the-fire-that-has-been-burning-for-more-than-24-hours-in-cuba/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/the-fire-reached-a-third-fuel-tank-in-the-fire-that-has-been-burning-for-more-than-24-hours-in-cuba/">The fire reached a third fuel tank in the fire that has been burning for more than 24 hours in Cuba</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    45 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.infobae.com/new-resizer/kCMXuBnkcSZWiEbw-28SJGWm-UE=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/K4O5TDKZ7XPLAEDJLXWYZ2LN3Y.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/kCMXuBnkcSZWiEbw-28SJGWm-UE=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/K4O5TDKZ7XPLAEDJLXWYZ2LN3Y.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/kCMXuBnkcSZWiEbw-28SJGWm-UE=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/K4O5TDKZ7XPLAEDJLXWYZ2LN3Y.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/alarma-en-cuba-continua-el-incendio-de-dos-tanques-de-petroleum-en-matanzas-y-temen-que-el-fuego-se-expanda/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/alarma-en-cuba-continua-el-incendio-de-dos-tanques-de-petroleum-en-matanzas-y-temen-que-el-fuego-se-expanda/">Alarma en Cuba: continúa el incendio de dos tanques de petroleum en Matanzas y temen que el fuego se expanda</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://resizer.glanacion.com/resizer/4Ox1C1Rvkw-rnlvMa2V8trKUcH0=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QKHJFXP3MVAIXG6KTHLYB46DXI.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://resizer.glanacion.com/resizer/4Ox1C1Rvkw-rnlvMa2V8trKUcH0=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QKHJFXP3MVAIXG6KTHLYB46DXI.jpg"><noscript><img fifu-featured="1" src="https://resizer.glanacion.com/resizer/4Ox1C1Rvkw-rnlvMa2V8trKUcH0=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/QKHJFXP3MVAIXG6KTHLYB46DXI.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/escandalo-en-a24-viviana-canosa-resigned-from-the-channel-because-they-did-not-allow-him-to-pass-a-critical-report-from-sergio-massa/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/escandalo-en-a24-viviana-canosa-resigned-from-the-channel-because-they-did-not-allow-him-to-pass-a-critical-report-from-sergio-massa/">Escándalo en A24: Viviana Canosa resigned from the channel because they did not allow him to pass a critical report from Sergio Massa</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://media.ambito.com/p/8367435f5259248ee44f457819a4d5a7/adjuntos/239/imagenes/040/055/0040055620/1200x675/smart/secretaria-finanzas-canje-bonosjpeg.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://media.ambito.com/p/8367435f5259248ee44f457819a4d5a7/adjuntos/239/imagenes/040/055/0040055620/1200x675/smart/secretaria-finanzas-canje-bonosjpeg.jpeg"><noscript><img fifu-featured="1" src="https://media.ambito.com/p/8367435f5259248ee44f457819a4d5a7/adjuntos/239/imagenes/040/055/0040055620/1200x675/smart/secretaria-finanzas-canje-bonosjpeg.jpeg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/asi-sera-el-canje-voluntario-de-deuda-en-pesos/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/asi-sera-el-canje-voluntario-de-deuda-en-pesos/">Así será el canje voluntario de deuda en pesos</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"65deab47de","ajaxurl":"https:\/\/evalleytimes.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/evalleytimes.com\/wp-json\/","fifu_nonce":"bfdddb677f"};
/* ]]> */
</script>

<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://evalleytimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://evalleytimes.com/wp-content/cache/min/1/78e42aa6b43924f37f215a8220b51da0.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->