    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Peru: Fired Pedro Castillo taken to same prison where Alberto Fujimori was held |  The country&#8217;s first female president was Tina Polwarte';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Peru: Fired Pedro Castillo taken to same prison where Alberto Fujimori was held | The country&#039;s first female president was Tina Polwarte</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Analysis of the Argentine Ambassador to the OASPeru&#039;s political and institutional instability has a new chapter this Wednesday. Now ex-president Pedro" />
	<link rel="canonical" href="https://evalleytimes.com/peru-fired-pedro-castillo-taken-to-same-prison-where-alberto-fujimori-was-held-the-countrys-first-female-president-was-tina-polwarte/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Peru: Fired Pedro Castillo taken to same prison where Alberto Fujimori was held | The country&#039;s first female president was Tina Polwarte" />
	<meta property="og:description" content="Analysis of the Argentine Ambassador to the OASPeru&#039;s political and institutional instability has a new chapter this Wednesday. Now ex-president Pedro" />
	<meta property="og:url" content="https://evalleytimes.com/peru-fired-pedro-castillo-taken-to-same-prison-where-alberto-fujimori-was-held-the-countrys-first-female-president-was-tina-polwarte/" />
	<meta property="og:site_name" content="East Valley Times" />
	<meta property="article:published_time" content="2022-12-08T20:35:43+00:00" />
	<meta property="og:image" content="https://images.pagina12.com.ar/styles/focal_16_9_960x540/public/2022-12/677282-castillo-20preso.jpg?itok=NOei2em5" />
	<meta name="author" content="Arzu" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://images.pagina12.com.ar/styles/focal_16_9_960x540/public/2022-12/677282-castillo-20preso.jpg?itok=NOei2em5" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Arzu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Feed" href="https://evalleytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Comments Feed" href="https://evalleytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Peru: Fired Pedro Castillo taken to same prison where Alberto Fujimori was held |  The country&#8217;s first female president was Tina Polwarte Comments Feed" href="https://evalleytimes.com/peru-fired-pedro-castillo-taken-to-same-prison-where-alberto-fujimori-was-held-the-countrys-first-female-president-was-tina-polwarte/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://evalleytimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://evalleytimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.3' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/style.css?ver=6.0.3' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://evalleytimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".9246267dc6dd9a5d7f653eb553d7fb37").click(function() {
		jQuery.post(
			"https://evalleytimes.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "36ce97aee9",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://evalleytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://evalleytimes.com/wp-json/wp/v2/posts/5762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evalleytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evalleytimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://evalleytimes.com/?p=5762' />
<link rel="alternate" type="application/json+oembed" href="https://evalleytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevalleytimes.com%2Fperu-fired-pedro-castillo-taken-to-same-prison-where-alberto-fujimori-was-held-the-countrys-first-female-president-was-tina-polwarte%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://evalleytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevalleytimes.com%2Fperu-fired-pedro-castillo-taken-to-same-prison-where-alberto-fujimori-was-held-the-countrys-first-female-president-was-tina-polwarte%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://evalleytimes.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" />
<meta name="msapplication-TileImage" content="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-5762 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        December 8, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://evalleytimes.com/" class="custom-logo-link" rel="home"><img width="399" height="191" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20399%20191'%3E%3C/svg%3E" class="custom-logo" alt="East Valley Times" data-lazy-srcset="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png 399w, https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo-300x144.png 300w" data-lazy-sizes="(max-width: 399px) 100vw, 399px" data-lazy-src="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png" /><noscript><img width="399" height="191" src="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png" class="custom-logo" alt="East Valley Times" srcset="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png 399w, https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo-300x144.png 300w" sizes="(max-width: 399px) 100vw, 399px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://evalleytimes.com/"
                                   rel="home">East Valley Times</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://evalleytimes.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://evalleytimes.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://evalleytimes.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://evalleytimes.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://evalleytimes.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://evalleytimes.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://evalleytimes.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://evalleytimes.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://evalleytimes.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://evalleytimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">Peru: Fired Pedro Castillo taken to same prison where Alberto Fujimori was held |  The country&#8217;s first female president was Tina Polwarte</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-5762" class="post-5762 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://evalleytimes.com/author/aditya/">
                Arzu            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                30 mins ago            </span>
                                            <span class="min-read">3 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://images.pagina12.com.ar/styles/focal_16_9_960x540/public/2022-12/677282-castillo-20preso.jpg?itok=NOei2em5" /><noscript><img fifu-featured="1" width="1024" src="https://images.pagina12.com.ar/styles/focal_16_9_960x540/public/2022-12/677282-castillo-20preso.jpg?itok=NOei2em5" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div>
<h2>Analysis of the Argentine Ambassador to the OAS</h2>
<p>Peru&#8217;s political and institutional instability has a new chapter this Wednesday.  Now ex-president <b>Pedro Castillo</b> <a target="_blank" href="https://www.pagina12.com.ar/505773-pedro-castillo-cronica-de-una-caida-anunciada" rel="noopener">He tried to dissolve the Congress</a> and establish an emergency government.  In this context, the Legislative Council voted overwhelmingly to remove the Peru president <a target="_blank" href="https://www.pagina12.com.ar/505670-quien-es-dina-boluarte-la-vicepresidenta-de-peru-que-asumira" rel="noopener">called his vice president, <b>In Boluarte</b></a><b/>to take his place. </p>
<p>In <b>AM750</b>Ambassador of Argentina to the Organization of American States (OAS),<b> Carlos Raymond</b>Analyzed the situation in the Andean country and assessed its impact on Latin America: &#8220;<b>Two things are converging at this time, the internal weakness of an organization and the international wave of the right wing</b>&#8220;, he explained.</p>
<h2>Five Presidents in Six Years: What&#8217;s Happening in Peru?</h2>
<p>&#8220;<b>This situation is not new.  There is a constitutional system created during Alberto Fujimori&#8217;s phase</b> (Former President of Peru) <b>In the 1990s, Congress relied heavily on  This is a very unstable political model, not only during the Castillo presidency, but also in politics in general.</b>Raimundi added <i><b>Branca de Vuelta</b></i>. </p>
<p>At this point, the Vice President of the Buenos Aires Grande Front also continued <b>Special <a target="_blank" href="https://www.pagina12.com.ar/505688-peru-de-los-intentos-de-destituir-a-pedro-castillo-al-abrupt" rel="noopener">Peruvian political system</a></b>    The Constitution grants certain powers to the President, while giving Congress the ability to revoke them. </p>
<p>In this sense, he considered political instability and the impossibility of creating strong leadership <b>&#8220;Economic power does not feel obligated to socially distribute economic growth&#8221;</b> Of Peru, &#8220;Argentina does not have inflation or balance sheet problems, but at the same time there is extraordinary poverty. </p>
<p>Likewise, the ambassador argued, in Castillo&#8217;s case, <b>&#8220;He doesn&#8217;t have the support of his own party.&#8221;</b>In the first round <b>He won with just 19 percent of the vote.</b> And second<b> He beat his rival by a margin of 44 thousand votes</b>: &#8220;They were mostly not votes from people who passionately supported him, but votes against Fujimorismo,&#8221; Raimundi added. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://evalleytimes.com/venezuela-25-dead-50-missing-in-floods/" target="_blank" rel="dofollow" class="uc2fb4bdef3a16288766a90399bb7ef11"><!-- INLINE RELATED POSTS 1/3 //--><style> .uc2fb4bdef3a16288766a90399bb7ef11 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uc2fb4bdef3a16288766a90399bb7ef11:active, .uc2fb4bdef3a16288766a90399bb7ef11:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uc2fb4bdef3a16288766a90399bb7ef11 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uc2fb4bdef3a16288766a90399bb7ef11 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uc2fb4bdef3a16288766a90399bb7ef11 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uc2fb4bdef3a16288766a90399bb7ef11:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Venezuela: 25 dead, 50 missing in floods</span></div></a></div><h2>&#8220;Moral incompetence&#8221; figure</h2>
<p>&#8220;<b>This is a very broad concept.</b>&#8220;, the lawyer and university professor also pointed out the reason for using the parliament to remove the current former president.&#8221;<b>The concept is not defined in the Constitution, so anything that the circumstantial majority does not like implies moral incompetence</b>&#8220;, he added. </p>
<p>In this case, Raimundi in his opinion, “<b>Castillo is not a corrupt president, but he has failed to build the political support that would allow him to effect profound change.</b>&#8220;, and distinguished the situation of the Andean country from other regions: &#8220;<b>Argentina, Bolivia, Brazil, and Colombia have broad and socially representative national and popular political sectors.</b>&#8220;. </p>
<h2>Situation in Latin America and Argentina</h2>
<p>In addition, Argentina&#8217;s representative before the OAS considered that Latin America&#8217;s economic power blocs &#8220;have been building a framework for many years.&#8221;<b>Public ridicule</b>&#8220;Statistics representing popular fields, then <b>Exhaustion of the historical cycle of direct blows</b>. </p>
<p>However, he said they could not lose the support of the leaders: &#8220;<b>Lula </b>(Da Silva)<b> He was disqualified, he can&#8217;t participate, he was imprisoned, and today he is president again.  They also failed to make Christina&#8217;s support disappear (</b>Kirchner)&#8221;, he emphasized. </p>
<p>I add: &#8220;<b>When institutions do not reflect the will of the people, the way to re-democratize the system is in the streets</b>That is, a return to origins and a return to sources”. </p>
<p>Finally, Raymond concluded:<b>Not Argentina on October 17, not the world.</b> At that time there were sites of the rebel homeland, but they remained the same.  that is,<b> And there was social cohesion</b>.  Today, outsourced industrial operations, networks, virtual, <b>Within labor sectors and even within social movements, there is no unity as it existed in those days.  And then the city gets really tough</b>&#8220;. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://evalleytimes.com/they-entered-a-dental-office-to-rob-and-were-arrested-by-a-patient-who-was-an-army-police-officer/" target="_blank" rel="dofollow" class="u595299db9a97b411e316b70be94def9d"><!-- INLINE RELATED POSTS 2/3 //--><style> .u595299db9a97b411e316b70be94def9d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u595299db9a97b411e316b70be94def9d:active, .u595299db9a97b411e316b70be94def9d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u595299db9a97b411e316b70be94def9d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u595299db9a97b411e316b70be94def9d .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u595299db9a97b411e316b70be94def9d .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u595299db9a97b411e316b70be94def9d:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">They entered a dental office to rob and were arrested by a patient who was an Army police officer</span></div></a></div></div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Arzu' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Arzu' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://evalleytimes.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://evalleytimes.com/handcuffed-and-in-a-helicopter-pedro-castillo-is-transferred-to-the-prison-where-alberto-fujimori-is/" rel="prev"><span class="em-post-navigation">Previous</span> Handcuffed and in a helicopter: Pedro Castillo is transferred to the prison where Alberto Fujimori is.</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/peru-fired-pedro-castillo-taken-to-same-prison-where-alberto-fujimori-was-held-the-countrys-first-female-president-was-tina-polwarte/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://evalleytimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5762' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c3d24cfcc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="169"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.infobae.com/new-resizer/_HYyexGA5WJXa4iHOlwjybR2s9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/WINNEN3Y3RCYPN2ALDSD4LP27I.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/_HYyexGA5WJXa4iHOlwjybR2s9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/WINNEN3Y3RCYPN2ALDSD4LP27I.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/_HYyexGA5WJXa4iHOlwjybR2s9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/WINNEN3Y3RCYPN2ALDSD4LP27I.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/handcuffed-and-in-a-helicopter-pedro-castillo-is-transferred-to-the-prison-where-alberto-fujimori-is/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/handcuffed-and-in-a-helicopter-pedro-castillo-is-transferred-to-the-prison-where-alberto-fujimori-is/">Handcuffed and in a helicopter: Pedro Castillo is transferred to the prison where Alberto Fujimori is.</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://resizer.glanacion.com/resizer/9kuvzvxTVDVeXP017WtKokbRvVo=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/N5SLVALGPFAZ7NQHNP645W4JJM.JPG">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://resizer.glanacion.com/resizer/9kuvzvxTVDVeXP017WtKokbRvVo=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/N5SLVALGPFAZ7NQHNP645W4JJM.JPG"><noscript><img fifu-featured="1" src="https://resizer.glanacion.com/resizer/9kuvzvxTVDVeXP017WtKokbRvVo=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/N5SLVALGPFAZ7NQHNP645W4JJM.JPG"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/which-argentine-was-recognized-by-the-bbc-as-one-of-the-100-most-influential-women-in-the-world/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/which-argentine-was-recognized-by-the-bbc-as-one-of-the-100-most-influential-women-in-the-world/">Which Argentine was recognized by the BBC as one of the 100 most influential women in the world?</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://tn.com.ar/resizer/rk1cckIiBXYvykjmgKM0IVJ5rrU=/1023x0/smart/filters:format(webp)/thumbs.vodgc.net/BYVZh5kqaFg-1670243973.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://tn.com.ar/resizer/rk1cckIiBXYvykjmgKM0IVJ5rrU=/1023x0/smart/filters:format(webp)/thumbs.vodgc.net/BYVZh5kqaFg-1670243973.jpg"><noscript><img fifu-featured="1" src="https://tn.com.ar/resizer/rk1cckIiBXYvykjmgKM0IVJ5rrU=/1023x0/smart/filters:format(webp)/thumbs.vodgc.net/BYVZh5kqaFg-1670243973.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/a-video-of-a-former-nasa-engineer-launching-an-egg-from-space-has-gone-viral/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/a-video-of-a-former-nasa-engineer-launching-an-egg-from-space-has-gone-viral/">A video of a former NASA engineer launching an egg from space has gone viral</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    2 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://evalleytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://evalleytimes.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://evalleytimes.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://evalleytimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://evalleytimes.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://evalleytimes.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://evalleytimes.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://evalleytimes.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://evalleytimes.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://images.pagina12.com.ar/styles/focal_16_9_960x540/public/2022-12/677282-castillo-20preso.jpg?itok=NOei2em5">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://images.pagina12.com.ar/styles/focal_16_9_960x540/public/2022-12/677282-castillo-20preso.jpg?itok=NOei2em5"><noscript><img fifu-featured="1" src="https://images.pagina12.com.ar/styles/focal_16_9_960x540/public/2022-12/677282-castillo-20preso.jpg?itok=NOei2em5"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/peru-fired-pedro-castillo-taken-to-same-prison-where-alberto-fujimori-was-held-the-countrys-first-female-president-was-tina-polwarte/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/peru-fired-pedro-castillo-taken-to-same-prison-where-alberto-fujimori-was-held-the-countrys-first-female-president-was-tina-polwarte/">Peru: Fired Pedro Castillo taken to same prison where Alberto Fujimori was held |  The country&#8217;s first female president was Tina Polwarte</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    30 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.infobae.com/new-resizer/_HYyexGA5WJXa4iHOlwjybR2s9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/WINNEN3Y3RCYPN2ALDSD4LP27I.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/_HYyexGA5WJXa4iHOlwjybR2s9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/WINNEN3Y3RCYPN2ALDSD4LP27I.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/_HYyexGA5WJXa4iHOlwjybR2s9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/WINNEN3Y3RCYPN2ALDSD4LP27I.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/handcuffed-and-in-a-helicopter-pedro-castillo-is-transferred-to-the-prison-where-alberto-fujimori-is/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/handcuffed-and-in-a-helicopter-pedro-castillo-is-transferred-to-the-prison-where-alberto-fujimori-is/">Handcuffed and in a helicopter: Pedro Castillo is transferred to the prison where Alberto Fujimori is.</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://resizer.glanacion.com/resizer/9kuvzvxTVDVeXP017WtKokbRvVo=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/N5SLVALGPFAZ7NQHNP645W4JJM.JPG">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://resizer.glanacion.com/resizer/9kuvzvxTVDVeXP017WtKokbRvVo=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/N5SLVALGPFAZ7NQHNP645W4JJM.JPG"><noscript><img fifu-featured="1" src="https://resizer.glanacion.com/resizer/9kuvzvxTVDVeXP017WtKokbRvVo=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/N5SLVALGPFAZ7NQHNP645W4JJM.JPG"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/which-argentine-was-recognized-by-the-bbc-as-one-of-the-100-most-influential-women-in-the-world/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/which-argentine-was-recognized-by-the-bbc-as-one-of-the-100-most-influential-women-in-the-world/">Which Argentine was recognized by the BBC as one of the 100 most influential women in the world?</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://tn.com.ar/resizer/rk1cckIiBXYvykjmgKM0IVJ5rrU=/1023x0/smart/filters:format(webp)/thumbs.vodgc.net/BYVZh5kqaFg-1670243973.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://tn.com.ar/resizer/rk1cckIiBXYvykjmgKM0IVJ5rrU=/1023x0/smart/filters:format(webp)/thumbs.vodgc.net/BYVZh5kqaFg-1670243973.jpg"><noscript><img fifu-featured="1" src="https://tn.com.ar/resizer/rk1cckIiBXYvykjmgKM0IVJ5rrU=/1023x0/smart/filters:format(webp)/thumbs.vodgc.net/BYVZh5kqaFg-1670243973.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/a-video-of-a-former-nasa-engineer-launching-an-egg-from-space-has-gone-viral/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/a-video-of-a-former-nasa-engineer-launching-an-egg-from-space-has-gone-viral/">A video of a former NASA engineer launching an egg from space has gone viral</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    2 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"0c8209d1fa","ajaxurl":"https:\/\/evalleytimes.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/evalleytimes.com\/wp-json\/","fifu_nonce":"9c21b62050"};
/* ]]> */
</script>


<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://evalleytimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://evalleytimes.com/wp-content/cache/min/1/c2d139888b3a3f37981bee6d7350de52.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->