<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Know the factors affecting car insurance premiums, as changes may keep costs down ~ East Valley Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://evalleytimes.com/news/xmlrpc.php" />
    <meta property="og:image" content="https://evalleytimes.com/news/wp-content/uploads/2019/09/Depositphotos_18262221_xs-300x200.jpg" /><link rel="icon" type="image/png" href="https://evalleytimes.com/news/wp-content/uploads/2015/12/cropped-icon-2-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Know the factors affecting car insurance premiums, as changes may keep costs down ~ East Valley Times" />
<meta property="og:description" content="Information provided by State Farm These seven factors determine car insurance premiums You pay one amount for car insurance, your spouse pays another, and your neighbor pays still another amount. What gives? Most insurance companies look at a number of key factors to calculate how much you&#8217;ll end up paying for your car insurance. Taking &hellip;" />
<meta property="og:url" content="https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/" />
<meta property="og:site_name" content="East Valley Times" />
<meta property="article:publisher" content="https://www.facebook.com/eastvalleytimes1/notifications/" />
<meta property="article:section" content="Informative" />
<meta property="article:published_time" content="2019-09-04T14:20:16+00:00" />
<meta property="article:modified_time" content="2019-09-04T14:20:31+00:00" />
<meta property="og:updated_time" content="2019-09-04T14:20:31+00:00" />
<meta property="og:image" content="https://evalleytimes.com/news/wp-content/uploads/2019/09/Depositphotos_18262221_xs-300x200.jpg" />
<meta property="og:image:secure_url" content="https://evalleytimes.com/news/wp-content/uploads/2019/09/Depositphotos_18262221_xs-300x200.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Information provided by State Farm These seven factors determine car insurance premiums You pay one amount for car insurance, your spouse pays another, and your neighbor pays still another amount. What gives? Most insurance companies look at a number of key factors to calculate how much you&#8217;ll end up paying for your car insurance. Taking [&hellip;]" />
<meta name="twitter:title" content="Know the factors affecting car insurance premiums, as changes may keep costs down ~ East Valley Times" />
<meta name="twitter:site" content="@jlaru19" />
<meta name="twitter:image" content="https://evalleytimes.com/news/wp-content/uploads/2019/09/Depositphotos_18262221_xs-300x200.jpg" />
<meta name="twitter:creator" content="@jlaru19" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://evalleytimes.com/news/#organization","name":"East Valley Times","url":"https://evalleytimes.com/news/","sameAs":["https://www.facebook.com/eastvalleytimes1/notifications/","https://twitter.com/jlaru19"],"logo":{"@type":"ImageObject","@id":"https://evalleytimes.com/news/#logo","url":"https://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png","width":193,"height":200,"caption":"East Valley Times"},"image":{"@id":"https://evalleytimes.com/news/#logo"}},{"@type":"WebSite","@id":"https://evalleytimes.com/news/#website","url":"https://evalleytimes.com/news/","name":"East Valley Times","publisher":{"@id":"https://evalleytimes.com/news/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://evalleytimes.com/news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/#primaryimage","url":"https://evalleytimes.com/news/wp-content/uploads/2019/09/Depositphotos_18262221_xs-300x200.jpg","width":500,"height":333},{"@type":"WebPage","@id":"https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/#webpage","url":"https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/","inLanguage":"en-US","name":"Know the factors affecting car insurance premiums, as changes may keep costs down ~ East Valley Times","isPartOf":{"@id":"https://evalleytimes.com/news/#website"},"primaryImageOfPage":{"@id":"https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/#primaryimage"},"datePublished":"2019-09-04T14:20:16+00:00","dateModified":"2019-09-04T14:20:31+00:00"},{"@type":"Article","@id":"https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/#article","isPartOf":{"@id":"https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/#webpage"},"author":{"@id":"https://evalleytimes.com/news/#/schema/person/4c1547046558fbd40afaf2ceada62240"},"headline":"Know the factors affecting car insurance premiums, as changes may keep costs down","datePublished":"2019-09-04T14:20:16+00:00","dateModified":"2019-09-04T14:20:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/#webpage"},"publisher":{"@id":"https://evalleytimes.com/news/#organization"},"image":{"@id":"https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/#primaryimage"},"articleSection":"Informative"},{"@type":["Person"],"@id":"https://evalleytimes.com/news/#/schema/person/4c1547046558fbd40afaf2ceada62240","name":"Judy LaRussa","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Feed" href="https://evalleytimes.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Comments Feed" href="https://evalleytimes.com/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Know the factors affecting car insurance premiums, as changes may keep costs down Comments Feed" href="https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/evalleytimes.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=13deb54ce35ba23116eeb1075b5e4bad"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://evalleytimes.com/news/wp-includes/css/dist/block-library/style.min.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-animate-styles-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/animate.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-frontend-styles-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/lvca-frontend.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-icomoon-styles-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/icomoon.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker_loc_style-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker-location/assets/front/css/style.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker_loc_single-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker-location/assets/front/css/location-single.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker_loc_location-new-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker-location/assets/front/css/location-new.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker_loc_ads-count-lcoaiton-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker-location/assets/front/css/ads-count-lcoaiton.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker_style-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/style.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker_post-ads_style-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/post-ads.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker_post-single-ads-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/single-ads.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker_post-ads-archive-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/ads-archive.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker_my-account-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/my-account.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker-dashboard-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/style-dashboard.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker-my-ads-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/style-my-ads.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='classified_maker-my-wishlist-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/style-my-wishlist.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/owl.carousel.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/css/owl.theme.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://evalleytimes.com/news/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pickform-css-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/global/pickform/style.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css-css'  href='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/global/css/select2.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://evalleytimes.com/news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.34' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='https://evalleytimes.com/news/wp-content/plugins/youtube-embed/css/main.min.css?ver=13deb54ce35ba23116eeb1075b5e4bad' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-accordion-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-slick-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/slick.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-carousel-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/carousel/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-clients-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/clients/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-heading-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/heading/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-odometers-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-piecharts-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-posts-carousel-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-pricing-table-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/pricing-table/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-services-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/services/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-stats-bar-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-tabs-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-team-members-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/team/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-flexslider-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/flexslider.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-slider-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-portfolio-css'  href='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://evalleytimes.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='popup-maker-site-css'  href='//evalleytimes.com/news/wp-content/uploads/pum/pum-site-styles.css?generated=1566141457&#038;ver=1.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://evalleytimes.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://evalleytimes.com/news/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var classified_maker_loc_ajax = {"classified_maker_loc_ajaxurl":"https:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/classified-maker-location/assets/front/js/scripts.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/classified-maker-location/assets/front/js/jquery.autocomplete.min.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var L10n_classified_maker = {"confirm_text":"Confirm"};
var classified_maker_ajax = {"classified_maker_ajaxurl":"https:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/js/scripts.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/js/scripts-form.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/js/owl.carousel.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/front/js/jquery.steps.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/global/pickform/scripts.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/global/js/select2.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/classified-maker/assets/global/js/scripts-plupload.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.34'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/evalleytimes.com\/news\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.34'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/js/accordion.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/slick.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.stats.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/js/odometer.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/js/piechart.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/js/posts-carousel.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/spacer/js/spacer.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/services/js/services.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/js/stats-bar.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/js/tabs.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.flexslider.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/js/testimonials.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/isotope.pkgd.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/imagesloaded.pkgd.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/js/portfolio.min.js?ver=2.5.6'></script>
<link rel='https://api.w.org/' href='https://evalleytimes.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evalleytimes.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evalleytimes.com/news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://evalleytimes.com/news/?p=33100' />
<link rel="alternate" type="application/json+oembed" href="https://evalleytimes.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevalleytimes.com%2Fnews%2Fknow-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://evalleytimes.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevalleytimes.com%2Fnews%2Fknow-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.lvca_fs = {can_use_premium_code: false};
            })();
        </script>
        <style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/evalleytimes.com\/news\/wp-admin\/","wpRestNonce":"cd399dd1b1","wpRestUrl":"https:\/\/evalleytimes.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/evalleytimes.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://evalleytimes.com/news/wp-content/uploads/2016/01/news-300x30.png');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://evalleytimes.com/news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://evalleytimes.com/news/category/informative/",
                                "name": "Informative"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/",
                                "name": "Know the factors affecting car insurance premiums, as changes may keep costs..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222-100x100.png" sizes="32x32" />
<link rel="icon" href="https://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png" />
<meta name="msapplication-TileImage" content="https://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95854a8ac9dd4656e0ad07d5f967fc70"></head>

<body data-rsssl=1 class="post-template-default single single-post postid-33100 single-format-standard know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down global-block-template-8 single_template_6 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastvalleytimes1/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:judy@eastvalleytimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/jlaru19?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-27668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-27668"><a href="https://evalleytimes.com/news/">Home</a></li>
<li id="menu-item-27663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27663"><a href="https://evalleytimes.com/news/subscribe-form/">Subscribe</a></li>
<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://evalleytimes.com/news/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22445"><a href="https://evalleytimes.com/news/web-advertising/">Web Advertising</a></li>
<li id="menu-item-27662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27662"><a href="https://evalleytimes.com/news/contact/">Contact</a></li>
<li id="menu-item-27664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27664"><a href="https://evalleytimes.com/news/about-us/">About Us</a></li>
<li id="menu-item-27669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27669"><a href="http://shastapatrol.org/">PATROL—No 166</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://evalleytimes.com/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, September 4, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastvalleytimes1/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:judy@eastvalleytimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/jlaru19?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://evalleytimes.com/news/">
			<img class="td-retina-data" data-retina="https://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" src="https://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://evalleytimes.com/news/">
			<img class="td-retina-data" data-retina="https://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" src="https://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" alt=""/>
			<span class="td-visual-hidden">East Valley Times</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-27668"><a href="https://evalleytimes.com/news/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27663"><a href="https://evalleytimes.com/news/subscribe-form/">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19174"><a href="https://evalleytimes.com/news/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22445"><a href="https://evalleytimes.com/news/web-advertising/">Web Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27662"><a href="https://evalleytimes.com/news/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27664"><a href="https://evalleytimes.com/news/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27669"><a href="http://shastapatrol.org/">PATROL—No 166</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://evalleytimes.com/news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-33100" class="td-post-template-6 post-33100 post type-post status-publish format-standard has-post-thumbnail hentry category-informative td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://evalleytimes.com/news/wp-content/uploads/2019/09/Depositphotos_18262221_xs-300x200.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://evalleytimes.com/news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Informative" class="entry-crumb" href="https://evalleytimes.com/news/category/informative/">Informative</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Know the factors affecting car insurance premiums, as changes may keep costs...</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://evalleytimes.com/news/category/informative/">Informative</a></li></ul>                    <h1 class="entry-title">Know the factors affecting car insurance premiums, as changes may keep costs down</h1>

                    

                    <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T07:20:16+00:00" >09/04/2019</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33100">72</span></div>                        <div class="td-post-comments"><a href="https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fevalleytimes.com%2Fnews%2Fknow-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Know+the+factors+affecting+car+insurance+premiums%2C+as+changes+may+keep+costs+down&url=https%3A%2F%2Fevalleytimes.com%2Fnews%2Fknow-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down%2F&via=%40jlaru19"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/&amp;media=https://evalleytimes.com/news/wp-content/uploads/2019/09/Depositphotos_18262221_xs-300x200.jpg&description=Know+the+factors+affecting+car+insurance+premiums%2C+as+changes+may+keep+costs+down" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Know+the+factors+affecting+car+insurance+premiums%2C+as+changes+may+keep+costs+down%20-%20https%3A%2F%2Fevalleytimes.com%2Fnews%2Fknow-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5d7076d9c824d_rand td_block_template_8"><div class="td-all-devices"><a href='#'https://evalleytimes.com/news/wp-content/uploads/2018/10/Long-Logo600-300DPI.jpg"/></a></div></div><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5d7076d9c8144_rand td_block_template_8"><div class="td-all-devices"><a href='#'https://evalleytimes.com/news/wp-content/uploads/2018/10/Long-Logo600-300DPI.jpg"/></a></div></div><p><em>Information provided by State Farm</em></p>
<h4><strong>These seven factors determine car insurance premiums</strong><img class="w-50 float-right mx-2 d-none d-sm-block alignleft" src="https://static1.st8fm.com/en_US/img/si/750/126-car-insurance-premiums-wide.jpg" alt="" width="449" height="252" /></h4>
<div class="article-content ">
<h4>You pay one amount for car insurance, your spouse pays another, and your neighbor pays still another amount. What gives? Most insurance companies look at a number of key factors to calculate how much you&#8217;ll end up paying for your car insurance.</h4>
<p>Taking a closer look at seven of these factors that affect your car insurance premiums can clear things up — and some of them also come with bonus suggestions for keeping the costs down.</p>
<h4><strong>Your policy and deductibles</strong></h4>
<p>It&#8217;s a given that you will choose your car insurance deductible and decide whether to add additional coverage that isn&#8217;t necessarily required by the laws in your state. The specifics of your policy and deductibles play a major role in your monthly payment.</p>
<p>Generally, choosing a higher deductible means a lower monthly payment; choosing a lower deductible means a higher monthly payment. Additional coverage gives you added insurance protection, depending on the claim, but will also add to your monthly costs.</p>
<p>Also, consider that many insurers will offer discounts if you use them for multiple products, such as auto and home insurance.</p>
<h4><strong>What you drive</strong></h4>
<p>Car insurance providers often develop <a class="-oneX-link--inline" href="https://www.statefarm.com/simple-insights/auto-and-vehicles/vehicle-insurance-ratings">vehicle safety ratings</a> by collecting a large amount of data from customer claims and analyzing industry safety reports, and they offer <a class="-oneX-link--inline" href="https://www.statefarm.com/insurance/auto/discounts">discounts</a> to customers who drive safer vehicles.</p>
<p>The opposite can apply for dangerous, flashy rides. Some insurers increase premiums for cars more susceptible to damage, occupant injury, or theft, and they lower rates for those that fare better than the norm on those measures.</p>
<p>Driving vehicles that rate highly in terms of driver protection and passenger protection, like recent model year Toyota 4Runners, mean discounts on insurance. And while two-door Honda Civics are one of the country&#8217;s most popular vehicles, their lower-than-average safety ratings and desirability to car thieves make them more expensive to insure.</p>
<p>So before you head down to the dealership, do some research. Does the vehicle that has caught your eye have strong safety ratings? Is this specific model often stolen? Knowing the answers to a few simple questions can go a long way in keeping your rates low.</p>
<h4><strong>How often, and how far, you drive</strong></h4>
<p>People who use their car for business and long-distance commuting normally pay more than those who drive less. The more miles you drive in a year, the higher the chances of a crash &#8211; regardless of how safe a driver you are.</p>
<p>Consider joining a car or vanpool, riding your bike, or taking public transportation to work. If you reduce your total annual driving mileage enough, you may lower your premiums.</p>
<p>Also, you can take a look at our <a class="-oneX-link--inline" href="https://www.statefarm.com/simple-insights/auto-and-vehicles/using-ecodriving-skills-to-save-gas">Driving Tips for Saving Gas</a> article for more ideas of how to cut down on your driving costs.</p>
<h4><strong>Where you live</strong></h4>
<p>Generally, due to higher rates of vandalism, theft, and crashes, urban drivers pay more for car insurance than do those in small towns or rural areas.</p>
<h4><strong>Your driving record</strong></h4>
<p>Drivers who cause crashes generally must pay more than those who have gone crash-free for several years.</p>
<p>If you&#8217;ve been crash-free for a long period of time, don&#8217;t get complacent. Remain vigilant and maintain your good driving habits.</p>
<p>And even though you can&#8217;t rewrite your driving history, having a crash on your record can be an important reminder always to drive with caution and care. As time goes on, the effect of past crashes on your premiums will decrease.</p>
<h4><strong>Your credit history</strong></h4>
<p>It has been shown certain credit information can be predictive of future insurance claims. Where applicable, many insurance companies use credit history to help determine the cost of car insurance. Maintaining good credit can have a positive impact on the cost of your car insurance.</p>
<h4><strong>Your age, sex, and marital status</strong></h4>
<p>Crash rates are higher for all drivers under age 25, especially single males. Insurance prices in most states reflect these differences.</p>
<p>If you&#8217;re a student, you might also be in line for a discount. Most car insurers provide discounts to student-drivers who maintain good grades.</p>
<h4><strong>Speaking of discounts</strong></h4>
<p>In some states, younger drivers are also able to take driver safety courses that will lower premiums. Overall, it doesn&#8217;t hurt — and might very well help — to ask about discounts. State Farm offers <a class="-oneX-link--inline" href="https://www.statefarm.com/insurance/auto/discounts/steer-clear" target="_blank" rel="nofollow noopener noreferrer">Steer Clear</a>® program for teenagers and <a class="-oneX-link--inline" href="https://www.statefarm.com/insurance/auto/discounts/drive-safe-save?cmpid=searchbrand" target="_blank" rel="nofollow noopener noreferrer">Drive Safe &amp; Save</a>™. Other <a class="-oneX-link--inline" href="https://www.statefarm.com/insurance/auto/discounts">typical discounts</a> include those for good students, insuring multiple vehicles, crash-free driving, and more.</p>
<div class="disclosure">
<p><em>Note: Car insurance premiums are determined based on state-approved rating factors.</em></p>
</div>
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5d7076d9c82d6_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/" data-text="Know the factors affecting car insurance premiums, as changes may keep costs down" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://evalleytimes.com/news/restoration-drills-help-pge-crews-prepare-ahead-of-public-safety-power-shutoffs/">Restoration drills help PG&#038;E crews prepare ahead of Public Safety Power Shutoffs</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://evalleytimes.com/news/beautiful-blue-eyes-lincoln-is-the-acawl-pet-adoption-of-the-week/">Beautiful blue eyes Lincoln is the ACAWL Pet Adoption of the Week</a></div></div></div>        <div class="author-box-wrap"><a href="https://evalleytimes.com/news/author/judyadminjudy/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://evalleytimes.com/news/author/judyadminjudy/">Judy LaRussa</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Judy LaRussa"></span><meta itemprop="datePublished" content="2019-09-04T07:20:16+00:00"><meta itemprop="dateModified" content="2019-09-04T07:20:31-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://evalleytimes.com/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png"></span><meta itemprop="name" content="East Valley Times"></span><meta itemprop="headline " content="Know the factors affecting car insurance premiums, as changes may keep costs down"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://evalleytimes.com/news/wp-content/uploads/2019/09/Depositphotos_18262221_xs-300x200.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="333"></span>    </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/know-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://evalleytimes.com/news/wp-login.php?redirect_to=https%3A%2F%2Fevalleytimes.com%2Fnews%2Fknow-the-factors-affecting-car-insurance-premiums-as-changes-may-keep-costs-down%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
	                <div class="td-pb-span4 td-main-sidebar" role="complementary">
		                <div class="td-ss-main-sidebar">
			                <aside class="td_block_template_8 widget evall-widget"><div class="evall-adlabel"> Click on ad for more info</div><a href="https://www.stopfw.com/" target="_blank"><img width="1107" height="1036" src='https://evalleytimes.com/news/wp-content/uploads/2019/08/NoFountain.jpg' alt=''  /></a></aside><aside class="td_block_template_8 widget evall-widget"><div class="evall-adlabel"> Click on ad for more info</div><a href="http://www.shastapatrol.org" target="_blank"><img width="350" height="550" src='https://evalleytimes.com/news/wp-content/uploads/2019/04/EVT-Its-Back.jpg' alt=''  /></a></aside><aside class="td_block_template_8 widget evall-widget"><div class="evall-adlabel"> Click on ad for more info</div><a href="https://www.corningford.com/commercial-new-inventory/index.htm" target="_blank"><img width="350" height="400" src='https://evalleytimes.com/news/wp-content/uploads/2016/05/Corning-Ford-Fleet-smallerad2-e1520450690120.jpg' alt=''  /></a></aside><aside class="td_block_template_8 widget evall-widget"><div class="evall-adlabel"> Click on ad for more info</div><a href="https://www.facebook.com/Cedar-Tree-Restaurant-103964036334678/" target="_blank"><img width="350" height="450" src='https://evalleytimes.com/news/wp-content/uploads/2018/12/boomerPubGrubDec2018.jpg' alt=''  /></a></aside><aside class="td_block_template_8 widget evall-widget"><div class="evall-adlabel"> Click on ad for more info</div><a href="https://www.facebook.com/pages/category/Medical---Health/Stillwater-Therapy-Center-2661158567356757/" target="_blank"><img width="400" height="550" src='https://evalleytimes.com/news/wp-content/uploads/2019/04/stillwaterad1-1.jpg' alt=''  /></a></aside><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4448139539944191",
          enable_page_level_ads: true
     });
</script></div></aside>		                </div>
	                </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_6_5d7076d9cad01_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5d7076d9cad01" ><script>var block_td_uid_6_5d7076d9cad01 = new tdBlock();
block_td_uid_6_5d7076d9cad01.id = "td_uid_6_5d7076d9cad01";
block_td_uid_6_5d7076d9cad01.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5d7076d9cad01_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5d7076d9cad01_rand","tdc_css_class_style":"td_uid_6_5d7076d9cad01_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5d7076d9cad01.td_column_number = "1";
block_td_uid_6_5d7076d9cad01.block_type = "td_block_7";
block_td_uid_6_5d7076d9cad01.post_count = "3";
block_td_uid_6_5d7076d9cad01.found_posts = "592";
block_td_uid_6_5d7076d9cad01.header_color = "";
block_td_uid_6_5d7076d9cad01.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d7076d9cad01.max_num_pages = "198";
tdBlocksArray.push(block_td_uid_6_5d7076d9cad01);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_6_5d7076d9cad01 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://evalleytimes.com/news/restoration-drills-help-pge-crews-prepare-ahead-of-public-safety-power-shutoffs/" rel="bookmark" title="Restoration drills help PG&#038;E crews prepare ahead of Public Safety Power Shutoffs"><img width="100" height="70" class="entry-thumb" src="https://evalleytimes.com/news/wp-content/uploads/2019/07/PSPS_LOGO.04302-100x70.png" srcset="https://evalleytimes.com/news/wp-content/uploads/2019/07/PSPS_LOGO.04302-100x70.png 100w, https://evalleytimes.com/news/wp-content/uploads/2019/07/PSPS_LOGO.04302-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Restoration drills help PG&#038;E crews prepare ahead of Public Safety Power Shutoffs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://evalleytimes.com/news/restoration-drills-help-pge-crews-prepare-ahead-of-public-safety-power-shutoffs/" rel="bookmark" title="Restoration drills help PG&#038;E crews prepare ahead of Public Safety Power Shutoffs">Restoration drills help PG&#038;E crews prepare ahead of Public Safety Power...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T07:18:06+00:00" >09/04/2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://evalleytimes.com/news/updated-mountain-fire-at-600-acres-burned-60-containment/" rel="bookmark" title="UPDATED:  Mountain Fire at 600 acres burned, 60% containment"><img width="100" height="70" class="entry-thumb" src="https://evalleytimes.com/news/wp-content/uploads/2019/08/cal-fire-100x70.jpg" srcset="https://evalleytimes.com/news/wp-content/uploads/2019/08/cal-fire-100x70.jpg 100w, https://evalleytimes.com/news/wp-content/uploads/2019/08/cal-fire-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UPDATED:  Mountain Fire at 600 acres burned, 60% containment"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://evalleytimes.com/news/updated-mountain-fire-at-600-acres-burned-60-containment/" rel="bookmark" title="UPDATED:  Mountain Fire at 600 acres burned, 60% containment">UPDATED:  Mountain Fire at 600 acres burned, 60% containment</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-24T07:45:22+00:00" >08/24/2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://evalleytimes.com/news/updated-mountain-fire-at-600-acres-burned-containment-50-with-14-structures-destroyed/" rel="bookmark" title="UPDATED:  Mountain Fire at 600 acres burned, containment 50% with 14 structures destroyed"><img width="100" height="70" class="entry-thumb" src="https://evalleytimes.com/news/wp-content/uploads/2019/08/cal-fire-100x70.jpg" srcset="https://evalleytimes.com/news/wp-content/uploads/2019/08/cal-fire-100x70.jpg 100w, https://evalleytimes.com/news/wp-content/uploads/2019/08/cal-fire-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UPDATED:  Mountain Fire at 600 acres burned, containment 50% with 14 structures destroyed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://evalleytimes.com/news/updated-mountain-fire-at-600-acres-burned-containment-50-with-14-structures-destroyed/" rel="bookmark" title="UPDATED:  Mountain Fire at 600 acres burned, containment 50% with 14 structures destroyed">UPDATED:  Mountain Fire at 600 acres burned, containment 50% with...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T19:00:50+00:00" >08/23/2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_8 widget FeedburnerEmailWidget"><h4 class="td-block-title"><span>Email Subscription</span></h4><form id="feedburner_email_widget_sbef" action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=EastValleyTimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true;" target="popupwindow"><label>Please follow up with email verification from FeedBurner</label><input id="feedburner_email_widget_sbef_email" name="email" type="text" value="Your email" onclick="javascript:if(this.value=='Your email'){this.value= '';}" /><input type="hidden" value="EastValleyTimes" name="uri"/><input type="hidden" value="en_US" name="loc"/><input id="feedburner_email_widget_sbef_submit" type="submit" value="Subscribe" /><label>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></label></form></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5d7076d9cc515_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d7076d9cc515" ><script>var block_td_uid_7_5d7076d9cc515 = new tdBlock();
block_td_uid_7_5d7076d9cc515.id = "td_uid_7_5d7076d9cc515";
block_td_uid_7_5d7076d9cc515.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5d7076d9cc515_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d7076d9cc515_rand","tdc_css_class_style":"td_uid_7_5d7076d9cc515_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5d7076d9cc515.td_column_number = "1";
block_td_uid_7_5d7076d9cc515.block_type = "td_block_7";
block_td_uid_7_5d7076d9cc515.post_count = "3";
block_td_uid_7_5d7076d9cc515.found_posts = "4921";
block_td_uid_7_5d7076d9cc515.header_color = "";
block_td_uid_7_5d7076d9cc515.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d7076d9cc515.max_num_pages = "1641";
tdBlocksArray.push(block_td_uid_7_5d7076d9cc515);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_7_5d7076d9cc515 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://evalleytimes.com/news/caltrans-releases-climate-change-vulnerability-assessments-for-portions-of-northern-california-and-the-central-valley/" rel="bookmark" title="Caltrans releases Climate Change Vulnerability Assessments for portions of Northern California and the Central Valley"><img width="100" height="70" class="entry-thumb" src="https://evalleytimes.com/news/wp-content/uploads/2017/08/caltrans-logo-generic-111311-29759567_12278_ver1.0_320_240-100x70.jpg" srcset="https://evalleytimes.com/news/wp-content/uploads/2017/08/caltrans-logo-generic-111311-29759567_12278_ver1.0_320_240-100x70.jpg 100w, https://evalleytimes.com/news/wp-content/uploads/2017/08/caltrans-logo-generic-111311-29759567_12278_ver1.0_320_240-218x150.jpg 218w, https://evalleytimes.com/news/wp-content/uploads/2017/08/caltrans-logo-generic-111311-29759567_12278_ver1.0_320_240-320x220.jpg 320w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Caltrans releases Climate Change Vulnerability Assessments for portions of Northern California and the Central Valley"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://evalleytimes.com/news/caltrans-releases-climate-change-vulnerability-assessments-for-portions-of-northern-california-and-the-central-valley/" rel="bookmark" title="Caltrans releases Climate Change Vulnerability Assessments for portions of Northern California and the Central Valley">Caltrans releases Climate Change Vulnerability Assessments for portions of Northern California...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T09:27:39+00:00" >12/17/2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://evalleytimes.com/news/4484/" rel="bookmark" title="calendar"><img width="100" height="70" class="entry-thumb" src="https://evalleytimes.com/news/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://evalleytimes.com/news/4484/" rel="bookmark" title="calendar">calendar</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-02-01T16:43:25+00:00" >02/01/2011</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://evalleytimes.com/news/npu-rpd-investigations-division-recover-thousands-in-stolen-property-anderson-man-arrested/" rel="bookmark" title="NPU/RPD Investigations Division recover thousands in stolen property; Anderson man arrested"><img width="100" height="70" class="entry-thumb" src="https://evalleytimes.com/news/wp-content/uploads/2018/01/arrest4-100x70.jpg" srcset="https://evalleytimes.com/news/wp-content/uploads/2018/01/arrest4-100x70.jpg 100w, https://evalleytimes.com/news/wp-content/uploads/2018/01/arrest4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NPU/RPD Investigations Division recover thousands in stolen property; Anderson man arrested"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://evalleytimes.com/news/npu-rpd-investigations-division-recover-thousands-in-stolen-property-anderson-man-arrested/" rel="bookmark" title="NPU/RPD Investigations Division recover thousands in stolen property; Anderson man arrested">NPU/RPD Investigations Division recover thousands in stolen property; Anderson man arrested</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T07:15:12+00:00" >11/14/2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_8_5d7076d9f4177_rand widget widget_categories td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_8_5d7076d9f4177" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://evalleytimes.com/news/category/events/">Events<span class="td-cat-no">793</span></a></li><li><a href="https://evalleytimes.com/news/category/redding-police/">Redding Police<span class="td-cat-no">518</span></a></li><li><a href="https://evalleytimes.com/news/category/arrest-crime/">Arrest-Crime<span class="td-cat-no">488</span></a></li><li><a href="https://evalleytimes.com/news/category/sheriffs-office/">Sheriff's Office<span class="td-cat-no">345</span></a></li><li><a href="https://evalleytimes.com/news/category/feature-front-page-story/">Feature Story<span class="td-cat-no">288</span></a></li><li><a href="https://evalleytimes.com/news/category/announcement/">Announcement<span class="td-cat-no">223</span></a></li><li><a href="https://evalleytimes.com/news/category/health-fitness/">Health &amp; Fitness<span class="td-cat-no">215</span></a></li><li><a href="https://evalleytimes.com/news/category/schools/">Schools<span class="td-cat-no">210</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://evalleytimes.com/news/"><img src="https://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Online version of a newspaper, either as a stand-alone publication or as broadcast breaking news in a more timely manner. Palo Cedro, Bella Vista, Millville, Whitmore, Shingletown, Manton, Jones Valley, Round Mountain, Montgomery Creek and Oak Run<div class="footer-email-wrap">Contact us: <a href="mailto:Judy@eastvalleytimes dot com">Judy@eastvalleytimes dot com</a></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-22442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-22442"><a href="https://evalleytimes.com/news/7549-2/">Community Calendar</a></li>
<li id="menu-item-18951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18951"><a href="https://evalleytimes.com/news/contact/">Contact Us</a></li>
<li id="menu-item-22439" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22439"><a href="https://evalleytimes.com/news/web-advertising/">Web Advertising</a></li>
<li id="menu-item-27625" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27625"><a href="http://http://shastapatrol.org/">PATROL—No on 166</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                  </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-53444336-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="pum-20743" class="pum pum-overlay pum-theme-20523 pum-theme-framed-border popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:20743,&quot;slug&quot;:&quot;subscribe-100-free&quot;,&quot;theme_id&quot;:20523,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-20743&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;3 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-20743&quot;],&quot;delay&quot;:&quot;2000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_20743">

	<div id="popmake-20743" class="pum-container popmake theme-20523 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_20743" class="pum-title popmake-title">
				Subscribe Today!			</div>
		

		

				<div class="pum-content popmake-content">
			<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><img class="wp-image-20744 alignleft" src="https://evalleytimes.com/news/wp-content/uploads/2017/09/Free.png" alt="" width="115" height="64" />
<p style="text-align: left;">Enter your email address below for an email subscription of daily updates. NOTE: an email verification is required to complete</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="EastValleyTimes" /><input name="loc" type="hidden" value="en_US" /><span style="background-color: #ff0000; color: #ffffff;"><input type="submit" value="Subscribe" />   <strong>An email verification from FeedBurner is needed to complete</strong></span></p>
</form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://evalleytimes.com/news/patriot-day-memorial-ceremony-slated-for-sept-11-at-the-giant-american-flag/" rel="bookmark" title="Patriot Day Memorial Ceremony slated for Sept. 11 at the Giant American Flag"><img width="100" height="70" class="entry-thumb" src="https://evalleytimes.com/news/wp-content/uploads/2019/09/1111-100x70.jpg" srcset="https://evalleytimes.com/news/wp-content/uploads/2019/09/1111-100x70.jpg 100w, https://evalleytimes.com/news/wp-content/uploads/2019/09/1111-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Patriot Day Memorial Ceremony slated for Sept. 11 at the Giant American Flag"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://evalleytimes.com/news/patriot-day-memorial-ceremony-slated-for-sept-11-at-the-giant-american-flag/" rel="bookmark" title="Patriot Day Memorial Ceremony slated for Sept. 11 at the Giant American Flag">Patriot Day Memorial Ceremony slated for Sept. 11 at the Giant...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T15:25:14+00:00" >09/04/2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://evalleytimes.com/news/college-fair-to-be-held-september-12-at-simpson-university/" rel="bookmark" title="College Fair to be held September 12 at Simpson University"><img width="100" height="70" class="entry-thumb" src="https://evalleytimes.com/news/wp-content/uploads/2019/09/collegequest-1-100x70.jpg" srcset="https://evalleytimes.com/news/wp-content/uploads/2019/09/collegequest-1-100x70.jpg 100w, https://evalleytimes.com/news/wp-content/uploads/2019/09/collegequest-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="College Fair to be held September 12 at Simpson University"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://evalleytimes.com/news/college-fair-to-be-held-september-12-at-simpson-university/" rel="bookmark" title="College Fair to be held September 12 at Simpson University">College Fair to be held September 12 at Simpson University</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T15:14:01+00:00" >09/04/2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://evalleytimes.com/news/pge-wildfire-assistance-program-distributes-first-checks-to-victims/" rel="bookmark" title="PG&#038;E Wildfire Assistance Program distributes first checks to victims  "><img width="100" height="70" class="entry-thumb" src="https://evalleytimes.com/news/wp-content/uploads/2019/09/wildfire-assistance-program-100x70.png" srcset="https://evalleytimes.com/news/wp-content/uploads/2019/09/wildfire-assistance-program-100x70.png 100w, https://evalleytimes.com/news/wp-content/uploads/2019/09/wildfire-assistance-program-218x150.png 218w, https://evalleytimes.com/news/wp-content/uploads/2019/09/wildfire-assistance-program-225x160.png 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PG&#038;E Wildfire Assistance Program distributes first checks to victims  "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://evalleytimes.com/news/pge-wildfire-assistance-program-distributes-first-checks-to-victims/" rel="bookmark" title="PG&#038;E Wildfire Assistance Program distributes first checks to victims  ">PG&#038;E Wildfire Assistance Program distributes first checks to victims  </a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T15:06:40+00:00" >09/04/2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5d7076da03659
    -->

            <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.waypoints.min.js?ver=2.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lvca_settings = {"mobile_width":"780","custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/lvca-frontend.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/evalleytimes.com\/news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LexaJUUAAAAAL2ZKgTuByz1x4SzJ_Ix3bLavsiv&#038;ver=3.0'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/comment-reply.min.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php","restapi":"https:\/\/evalleytimes.com\/news\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"20518","debug_mode":"","disable_tracking":"","home_url":"\/news\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-20743":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-20743"],"delay":"2000"}},{"type":"click_open","settings":{"cookie_name":"","extra_selectors":"","do_default":null,"cookie":{"name":null}}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-20743","key":"","session":false,"time":"3 month","path":true}}],"theme_id":"20523","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"framed-border","id":20743,"slug":"subscribe-100-free"}};
/* ]]> */
</script>
<script type='text/javascript' src='//evalleytimes.com/news/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1566141457&#038;ver=1.8.11'></script>
<script type='text/javascript' src='https://evalleytimes.com/news/wp-includes/js/wp-embed.min.js?ver=13deb54ce35ba23116eeb1075b5e4bad'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LexaJUUAAAAAL2ZKgTuByz1x4SzJ_Ix3bLavsiv',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://evalleytimes.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://evalleytimes.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d7076da03bce"></textarea>
						<div id="td_live_css_uid_1_5d7076da03bce" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d7076da03bce');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d7076da03bce");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>