    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='El presidente de Paraguay dijo que uno de los crewantes del avión venezolano “se operó la cara en Cuba”';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>El presidente de Paraguay dijo que uno de los crewantes del avión venezolano “se operó la cara en Cuba”</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="El president de Paraguay, Mario Abdo Benítezse refirió une vez más a la investigation del Airplane retained in Ezeiza, que también estuvo en su país, con" />
	<link rel="canonical" href="https://evalleytimes.com/el-presidente-de-paraguay-dijo-que-uno-de-los-crewantes-del-avion-venezolano-se-opero-la-cara-en-cuba/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="El presidente de Paraguay dijo que uno de los crewantes del avión venezolano “se operó la cara en Cuba”" />
	<meta property="og:description" content="El president de Paraguay, Mario Abdo Benítezse refirió une vez más a la investigation del Airplane retained in Ezeiza, que también estuvo en su país, con" />
	<meta property="og:url" content="https://evalleytimes.com/el-presidente-de-paraguay-dijo-que-uno-de-los-crewantes-del-avion-venezolano-se-opero-la-cara-en-cuba/" />
	<meta property="og:site_name" content="East Valley Times" />
	<meta property="article:published_time" content="2022-07-01T19:16:13+00:00" />
	<meta property="og:image" content="https://resizer.glanacion.com/resizer/k7ajy-mvphs7w6nU3d7tvabGM6M=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/RYA57WMAGBC5NIAQQXEXEWB67I.jpg" /><meta property="og:image" content="https://resizer.glanacion.com/resizer/k7ajy-mvphs7w6nU3d7tvabGM6M=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/RYA57WMAGBC5NIAQQXEXEWB67I.jpg" />
	<meta name="author" content="Arzu" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://resizer.glanacion.com/resizer/k7ajy-mvphs7w6nU3d7tvabGM6M=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/RYA57WMAGBC5NIAQQXEXEWB67I.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Arzu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Feed" href="https://evalleytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Comments Feed" href="https://evalleytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; El presidente de Paraguay dijo que uno de los crewantes del avión venezolano “se operó la cara en Cuba” Comments Feed" href="https://evalleytimes.com/el-presidente-de-paraguay-dijo-que-uno-de-los-crewantes-del-avion-venezolano-se-opero-la-cara-en-cuba/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://evalleytimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://evalleytimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://evalleytimes.com/wp-content/themes/newsium-pro/style.css?ver=6.0' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://evalleytimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".9246267dc6dd9a5d7f653eb553d7fb37").click(function() {
		jQuery.post(
			"https://evalleytimes.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "17a99c6fa0",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://evalleytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://evalleytimes.com/wp-json/wp/v2/posts/4247" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evalleytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evalleytimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://evalleytimes.com/?p=4247' />
<link rel="alternate" type="application/json+oembed" href="https://evalleytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevalleytimes.com%2Fel-presidente-de-paraguay-dijo-que-uno-de-los-crewantes-del-avion-venezolano-se-opero-la-cara-en-cuba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://evalleytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevalleytimes.com%2Fel-presidente-de-paraguay-dijo-que-uno-de-los-crewantes-del-avion-venezolano-se-opero-la-cara-en-cuba%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://evalleytimes.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" />
<meta name="msapplication-TileImage" content="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-4247 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        July 1, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://evalleytimes.com/" class="custom-logo-link" rel="home"><img width="399" height="191" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20399%20191'%3E%3C/svg%3E" class="custom-logo" alt="East Valley Times" data-lazy-srcset="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png 399w, https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo-300x144.png 300w" data-lazy-sizes="(max-width: 399px) 100vw, 399px" data-lazy-src="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png" /><noscript><img width="399" height="191" src="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png" class="custom-logo" alt="East Valley Times" srcset="https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo.png 399w, https://evalleytimes.com/wp-content/uploads/2021/10/East-Valley-Times-Logo-300x144.png 300w" sizes="(max-width: 399px) 100vw, 399px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://evalleytimes.com/"
                                   rel="home">East Valley Times</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://evalleytimes.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://evalleytimes.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://evalleytimes.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://evalleytimes.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://evalleytimes.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://evalleytimes.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://evalleytimes.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://evalleytimes.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://evalleytimes.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://evalleytimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">El presidente de Paraguay dijo que uno de los crewantes del avión venezolano “se operó la cara en Cuba”</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-4247" class="post-4247 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://evalleytimes.com/author/aditya/">
                Arzu            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                1 hour ago            </span>
                                            <span class="min-read">5 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://resizer.glanacion.com/resizer/k7ajy-mvphs7w6nU3d7tvabGM6M=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/RYA57WMAGBC5NIAQQXEXEWB67I.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://resizer.glanacion.com/resizer/k7ajy-mvphs7w6nU3d7tvabGM6M=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/RYA57WMAGBC5NIAQQXEXEWB67I.jpg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div data-fusion-lazy-id="f0fuidHppPS68Kp">
<p class="com-paragraph  --capital --s">El president de <strong>Paraguay</strong>, <strong>Mario Abdo Benítez</strong>se refirió une vez más a la investigation del <a target="_blank" href="https://www.lanacion.com.ar/politica/secretos-y-operaciones-opacas-la-historia-del-avion-irani-que-se-convirtio-en-un-botin-geopolitico-nid23062022/" title="avión retenido en Ezeiza," class="com-link" data-reactroot="" rel="noopener"><strong>Airplane retained in Ezeiza</strong>,</a> que también estuvo en su país, con tripulantes <strong>Venezuelans and Iranians</strong>and insisted that los hombres tienen vínculos con el <strong>Terrorism. </strong>&#8220;<strong>Uno se operó la cara, para cambiarse la cara, en Cuba.  Imaginense, parece una película</strong>&#8220;, he said.</p>
<p class="com-paragraph   --s"><strong>“Más cosas se van a saber en el tiempo</strong>, the Paraguayan intelligence did a great job to determine the danger of this flight and since it informed and alerted them, they were able to make inquiries”, said the president last Wednesday.  Likewise, he highlighted: &#8220;We see that a large part of this crew has ties to international terrorism, one of them even operated on the face, to change the face, in Cuba.&#8221;  Imaginense, parece una película”.</p>
<p class="com-paragraph   --s"><strong>LA NACION </strong>Consultó a fuentes del gobierno de Paraguay sobre las declarations de su presidente.  La respuesta fue que “el tema está judicializado” y que “por el momento no se puede dar más información”.</p>
<p class="com-paragraph   --s">Abdo also referred to Iran&#8217;s reaction to the company&#8217;s allegations<strong> Conviasa</strong>the Venezuelan airline dueña de la nave de Emtrasur retained in la Argentina y vinculada por los Estados Unidos con la organización terrorist <strong>Hezbollah</strong>.  “No preocupa lo que Irán dijo.  The chancellery contested.  Paraguay tiene un compromiso decidido en la lucha contra el crime internacional, no importa qué países sean, no es una cuistónia contra ningún país, la lucha es contra el crime internacional y el terrorismo”.</p>
<div class="content-media">
<section role="button" class="mod-media   ">
<figure class="mod-figure"><span class="com-text --caption --twoxs">El presidente de Paraguay dijo que uno de los crewantes del avión venezolano &#8220;se operó la cara en Cuba&#8221;</span></figure>
</section>
</div>
<p class="com-paragraph   --s">The rumor sobre el iraní que se habría cambiado la cara en Cuba has been circulating since a week ago in Buenos Aires, sin que exista ningun concrete dato registrado al respecto en la causa que tramita en el juzgado federal de Lomas de Zamora.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://evalleytimes.com/they-entered-a-dental-office-to-rob-and-were-arrested-by-a-patient-who-was-an-army-police-officer/" target="_blank" rel="dofollow" class="udd8c5da1837895d089f06ac1b16ece1b"><!-- INLINE RELATED POSTS 1/3 //--><style> .udd8c5da1837895d089f06ac1b16ece1b { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .udd8c5da1837895d089f06ac1b16ece1b:active, .udd8c5da1837895d089f06ac1b16ece1b:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .udd8c5da1837895d089f06ac1b16ece1b { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .udd8c5da1837895d089f06ac1b16ece1b .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .udd8c5da1837895d089f06ac1b16ece1b .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .udd8c5da1837895d089f06ac1b16ece1b:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">They entered a dental office to rob and were arrested by a patient who was an Army police officer</span></div></a></div><p class="com-paragraph   --s">El tripulante al que se allude es <strong>Mohammad Khosraviragh</strong>de 39 años, que está en Ezeiza desde el 6 de June y había integrado también el grupo de aviadores que pasó three días en Ciudad del Este en Mayo.</p>
<p class="com-paragraph   --s">Quienes sostenen esta hypotesis -que ahora Abdo instaló publicamente- spread an image of the passport presented by Khosraviragh in Ezeiza and another photo of a credential that in theory corresponds to the copilot of the Emtrasur plane.  No se parecen a simple vista.  But the sources that promote this version indicate that it is about the same person because they test facial recognition and artificial intelligence.</p>
<p class="com-paragraph   --s">Sobre la figure de Khosraviragh pesa una sospecha registered en una denuncia de los pututados judicial <strong>Gerardo Milman and Ricardo López Murphy</strong>.  Ellos pidieron al juez de la causa que se investigue su verdadera identidad.</p>
<p class="com-paragraph   --s">“Las cirugías ya no les serven con los nuevos modelos de <em>facial recognition</em> y <em>microexpression</em>”, asserted Milman a <strong>LA NACION</strong>.  El deputado dijo que <strong>It would also have been operated to change the face of the presumonto Iranian detainee in Concepción del Uruguay</strong>, Entre Ríos, sin documentos.  Last year he was arrested by the police in La Rioja and then he said he was Palestinian.  Cuando lo arrestaron en Concepción del Uruguay, tratando de sacar un pasaje con un documento argentino que era de él, dijo que había nacido en Iraq, pero que de chico había viajado a Teherán y que tenía pasaporte iraní.  En el Gobierno dijeron a <strong>LA NACION </strong>que no saben cuál es su nationalidad.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://evalleytimes.com/fascinating-invention-they-discovered-a-gold-ring-with-a-rare-image-of-jesus-christ-in-roman-times/" target="_blank" rel="dofollow" class="ud12292baceb316790b54d30cf156d1c3"><!-- INLINE RELATED POSTS 2/3 //--><style> .ud12292baceb316790b54d30cf156d1c3 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ud12292baceb316790b54d30cf156d1c3:active, .ud12292baceb316790b54d30cf156d1c3:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ud12292baceb316790b54d30cf156d1c3 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ud12292baceb316790b54d30cf156d1c3 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ud12292baceb316790b54d30cf156d1c3 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ud12292baceb316790b54d30cf156d1c3:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Fascinating invention: They discovered a gold ring with a rare image of Jesus Christ in Roman times</span></div></a></div><p class="com-paragraph   --s">Milman affirmed que fuentes extranjeras tienen información de que, pese a que dice ser mochilero, este hombre podría estar relacionado con el terrorismo iraní y haber tenido una misión importante en el país, de donde ahora pretendía escapar.  Milman informed that he asked Judge Villena to do an analysis of possible cross calls between the telephone that was found by the traveler from Concepción del Uruguay and the crew members of the plane being investigated.</p>
<div class="content-media">
<section role="button" class="mod-media   ">
<figure role="button" class="mod-figure ">
<div class="placeholder "></div><figcaption class="mod-figcaption"><span class="com-text --caption --twoxs">El tipulante al que se allude es Mohammad Khosraviragh, de 39 años</span></figcaption></figure>
</section>
</div>
<p class="com-paragraph   --s">En su denuncia ante el juzgado de Villena, Milman y López Murphy said: <strong>&#8220;Ha llegado a nuestro conocimiento que el copiloto del Boeing 747 iraní, Mohammad Khosraviragh, quien presendi ante migraciones de Argentina el pasaporte Z46712482 en verdad tandria como apellito el de Khosrviragh&#8221;.</strong></p>
<p class="com-paragraph   --s">Los denunciantes sostuvien que “es muy común en el mundo arabe o persa” que las personas “tomen como apellido sus lugares de nacimiento”.  Y affirmaron: &#8220;En esas costumbres, los members de Hezbollah, Quds y otras organizaciones deforman sus nombres/appellidos, cambiando letras o jugando con las pronunciaciones, cosa que para los occidentales no es sencillo determinar y por suposuto serve para eludir la identificación clara y directa de la persona en questión”.</p>
<p class="com-paragraph   --s">According to the presentation, &#8220;Khosraviragh&#8221; will find a phonetic similarity with &#8220;Khosravi Irak&#8221; and this is an indication of the true identity of the copilot of the plane.  Añaden que este hombre “sería nacido en territorio iraquí pero en verdad podría ser &#8216;Mohammad Khosrviragh, hoy <strong>un active collaborator de la intelligencia iraní y el enlace principal de las operaciones entre Venezuela y Argentina”.</strong></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://evalleytimes.com/coup-in-burkina-faso-the-military-detains-the-president-and-several-other-ministers/" target="_blank" rel="dofollow" class="ub76309df10606824ff478cf6d736885a"><!-- INLINE RELATED POSTS 3/3 //--><style> .ub76309df10606824ff478cf6d736885a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ub76309df10606824ff478cf6d736885a:active, .ub76309df10606824ff478cf6d736885a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub76309df10606824ff478cf6d736885a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub76309df10606824ff478cf6d736885a .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ub76309df10606824ff478cf6d736885a .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ub76309df10606824ff478cf6d736885a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Coup in Burkina Faso: The military detains the president and several other ministers</span></div></a></div><p class="com-paragraph   --s">Los dirigentes opositores no revelaron la fuente de sus affirmations ni pruebas que las demoestren, pero <strong>asuran que &#8220;Mohammad Khosrviragh&#8221; trabajó several years and in form muy close to General Qassem Soleimani, que fue el jefe de la fuerza de elite Quds </strong>and died in 2020 in an attack by the United States at Baghdad airport.</p>
<p class="com-paragraph   --s">The plane landed in Paraguay on the 13th of May and left on the 16th with a load of cigarettes and destined for Aruba.  Semanas más tarde, <strong>la aeronave ingresó en Argentina procedente de México</strong>, previa escala en Venezuela, con un cargamento de autopartes.  Fue el 6 de junio y dos días después, despegó para ir a Uruguay a cargar combustible, pero volvoí a terrizar en el aeropuerto de Ezeiza luego de que el país no habilitase su ingreso.  Tampoco aquí pudo carrag combustible, ya que <a target="_blank" href="https://www.lanacion.com.ar/economia/ninguna-petrolera-le-dio-combustible-al-avion-detenido-en-ezeiza-por-temor-a-sanciones-de-eeuu-nid12062022/" title="ninguna de las petroleras se lo suministró " class="com-link" data-reactroot="" rel="noopener">ninguna de las petroleras se lo supinistró </a>por temor a sanctions de EE.UU.</p>
<p class="com-paragraph   --s">Desde el gobierno de Abdo indicated that there was a flight <strong>19 crew members, 14 Venezuelans and 5 Iranians</strong>y que at least one of them, de acuerdo con las authoridades nacionales y en consonancia con informes de Estados Unidos, estaba conectado con el terrorismo internacional.</p>
<p class="com-paragraph   --s">Al react a la denuncia, <strong>desde Irán dijeron que se trataba de accusaciones “vanas e unfundadas” </strong>y que no tenien vínculos con “el antecedente de relaciones amistosas” entre Teherán y Asunción.</p>
</div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Arzu' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Arzu' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://evalleytimes.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://evalleytimes.com/escucharon-un-llanto-en-desagai-y-en-concentraron-a-none-desaparecido-desde-hace-8-days/" rel="prev"><span class="em-post-navigation">Previous</span> Escucharon un llanto en desagai y en concentraron a none desaparecido desde hace 8 days</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/el-presidente-de-paraguay-dijo-que-uno-de-los-crewantes-del-avion-venezolano-se-opero-la-cara-en-cuba/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://evalleytimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4247' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10a093ebcc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="212"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://tn.com.ar/resizer/AC99WA12vCaHlouprJvuWloPUns=/1023x0/smart/cloudfront-us-east-1.images.arcpublishing.com/artear/J6QLODJULZCOHDW37SXXDWDVSI.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://tn.com.ar/resizer/AC99WA12vCaHlouprJvuWloPUns=/1023x0/smart/cloudfront-us-east-1.images.arcpublishing.com/artear/J6QLODJULZCOHDW37SXXDWDVSI.jpg"><noscript><img fifu-featured="1" src="https://tn.com.ar/resizer/AC99WA12vCaHlouprJvuWloPUns=/1023x0/smart/cloudfront-us-east-1.images.arcpublishing.com/artear/J6QLODJULZCOHDW37SXXDWDVSI.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/escucharon-un-llanto-en-desagai-y-en-concentraron-a-none-desaparecido-desde-hace-8-days/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/escucharon-un-llanto-en-desagai-y-en-concentraron-a-none-desaparecido-desde-hace-8-days/">Escucharon un llanto en desagai y en concentraron a none desaparecido desde hace 8 days</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://resizer.glanacion.com/resizer/DC_FTrd5d2kyBHU2tvQIbmwSmaY=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/3UC2G2XMQNAOXIYOCE3SM4Z2BM.PNG">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://resizer.glanacion.com/resizer/DC_FTrd5d2kyBHU2tvQIbmwSmaY=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/3UC2G2XMQNAOXIYOCE3SM4Z2BM.PNG"><noscript><img fifu-featured="1" src="https://resizer.glanacion.com/resizer/DC_FTrd5d2kyBHU2tvQIbmwSmaY=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/3UC2G2XMQNAOXIYOCE3SM4Z2BM.PNG"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/ch-what-achura-serias-reflotan-an-entrevista-a-javier-milei-con-llamativas-definiteions-about-asado/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/ch-what-achura-serias-reflotan-an-entrevista-a-javier-milei-con-llamativas-definiteions-about-asado/">“Ch What achura serías?”: Reflotan an entrevista a Javier Milei con llamativas definiteions about asado</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.infobae.com/new-resizer/2PHHxIR8-Ck_yykcwIqqs3mOyjQ=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/23UDHSC4LNHXJD4I7DCTK2C2MU.jpeg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/2PHHxIR8-Ck_yykcwIqqs3mOyjQ=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/23UDHSC4LNHXJD4I7DCTK2C2MU.jpeg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/2PHHxIR8-Ck_yykcwIqqs3mOyjQ=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/23UDHSC4LNHXJD4I7DCTK2C2MU.jpeg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">4 min read</span>
                                </span>
                                <a href="https://evalleytimes.com/fin-de-las-protestas-in-ecuador-el-gobierno-y-la-confederacion-indigena-llegaron-a-un-acuerdo/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://evalleytimes.com/fin-de-las-protestas-in-ecuador-el-gobierno-y-la-confederacion-indigena-llegaron-a-un-acuerdo/">Fin de las protestas in Ecuador: el gobierno y la confederación indígena llegaron a un acuerdo</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://evalleytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://evalleytimes.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://evalleytimes.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://evalleytimes.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://evalleytimes.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://evalleytimes.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://evalleytimes.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://evalleytimes.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://evalleytimes.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://resizer.glanacion.com/resizer/k7ajy-mvphs7w6nU3d7tvabGM6M=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/RYA57WMAGBC5NIAQQXEXEWB67I.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://resizer.glanacion.com/resizer/k7ajy-mvphs7w6nU3d7tvabGM6M=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/RYA57WMAGBC5NIAQQXEXEWB67I.jpg"><noscript><img fifu-featured="1" src="https://resizer.glanacion.com/resizer/k7ajy-mvphs7w6nU3d7tvabGM6M=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/RYA57WMAGBC5NIAQQXEXEWB67I.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">5 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/el-presidente-de-paraguay-dijo-que-uno-de-los-crewantes-del-avion-venezolano-se-opero-la-cara-en-cuba/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/el-presidente-de-paraguay-dijo-que-uno-de-los-crewantes-del-avion-venezolano-se-opero-la-cara-en-cuba/">El presidente de Paraguay dijo que uno de los crewantes del avión venezolano “se operó la cara en Cuba”</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://tn.com.ar/resizer/AC99WA12vCaHlouprJvuWloPUns=/1023x0/smart/cloudfront-us-east-1.images.arcpublishing.com/artear/J6QLODJULZCOHDW37SXXDWDVSI.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://tn.com.ar/resizer/AC99WA12vCaHlouprJvuWloPUns=/1023x0/smart/cloudfront-us-east-1.images.arcpublishing.com/artear/J6QLODJULZCOHDW37SXXDWDVSI.jpg"><noscript><img fifu-featured="1" src="https://tn.com.ar/resizer/AC99WA12vCaHlouprJvuWloPUns=/1023x0/smart/cloudfront-us-east-1.images.arcpublishing.com/artear/J6QLODJULZCOHDW37SXXDWDVSI.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/escucharon-un-llanto-en-desagai-y-en-concentraron-a-none-desaparecido-desde-hace-8-days/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/escucharon-un-llanto-en-desagai-y-en-concentraron-a-none-desaparecido-desde-hace-8-days/">Escucharon un llanto en desagai y en concentraron a none desaparecido desde hace 8 days</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://resizer.glanacion.com/resizer/DC_FTrd5d2kyBHU2tvQIbmwSmaY=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/3UC2G2XMQNAOXIYOCE3SM4Z2BM.PNG">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://resizer.glanacion.com/resizer/DC_FTrd5d2kyBHU2tvQIbmwSmaY=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/3UC2G2XMQNAOXIYOCE3SM4Z2BM.PNG"><noscript><img fifu-featured="1" src="https://resizer.glanacion.com/resizer/DC_FTrd5d2kyBHU2tvQIbmwSmaY=/768x0/filters:format(webp):quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/3UC2G2XMQNAOXIYOCE3SM4Z2BM.PNG"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/ch-what-achura-serias-reflotan-an-entrevista-a-javier-milei-con-llamativas-definiteions-about-asado/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/ch-what-achura-serias-reflotan-an-entrevista-a-javier-milei-con-llamativas-definiteions-about-asado/">“Ch What achura serías?”: Reflotan an entrevista a Javier Milei con llamativas definiteions about asado</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.infobae.com/new-resizer/2PHHxIR8-Ck_yykcwIqqs3mOyjQ=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/23UDHSC4LNHXJD4I7DCTK2C2MU.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/2PHHxIR8-Ck_yykcwIqqs3mOyjQ=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/23UDHSC4LNHXJD4I7DCTK2C2MU.jpeg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/2PHHxIR8-Ck_yykcwIqqs3mOyjQ=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/23UDHSC4LNHXJD4I7DCTK2C2MU.jpeg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://evalleytimes.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://evalleytimes.com/fin-de-las-protestas-in-ecuador-el-gobierno-y-la-confederacion-indigena-llegaron-a-un-acuerdo/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://evalleytimes.com/fin-de-las-protestas-in-ecuador-el-gobierno-y-la-confederacion-indigena-llegaron-a-un-acuerdo/">Fin de las protestas in Ecuador: el gobierno y la confederación indígena llegaron a un acuerdo</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://evalleytimes.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"76e703b002","ajaxurl":"https:\/\/evalleytimes.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/evalleytimes.com\/wp-json\/","fifu_nonce":"0d97c8f0a9"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://evalleytimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://evalleytimes.com/wp-content/cache/min/1/5df30cacf081f9f77817940f49fd9c02.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->