<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Column: Supervisor Rickert recounts weekly events - East Valley Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://evalleytimes.com/news/xmlrpc.php" />
    <meta property="og:image" content="http://evalleytimes.com/news/wp-content/uploads/2017/12/columnist.jpg" /><link rel="icon" type="image/png" href="http://evalleytimes.com/news/wp-content/uploads/2015/12/cropped-icon-2-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Column: Supervisor Rickert recounts weekly events - East Valley Times" />
<meta property="og:description" content="By Mary Rickert Shasta County Connection The Annual Republican Women’s Tea was held on December 2nd in Redding and was well attended again this year at the Holiday Inn.&nbsp; Congressman Doug LaMalfa and his wife were in attendance.&nbsp; Each table is decorated in an elaborate Christmas theme and the guests are served by members of &hellip;" />
<meta property="og:url" content="http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/" />
<meta property="og:site_name" content="East Valley Times" />
<meta property="article:section" content="Columnist Mary Rickert" />
<meta property="article:published_time" content="2017-12-07T15:47:11-08:00" />
<meta property="og:image" content="http://evalleytimes.com/news/wp-content/uploads/2017/12/columnist.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Mary Rickert Shasta County Connection The Annual Republican Women’s Tea was held on December 2nd in Redding and was well attended again this year at the Holiday Inn.&nbsp; Congressman Doug LaMalfa and his wife were in attendance.&nbsp; Each table is decorated in an elaborate Christmas theme and the guests are served by members of [&hellip;]" />
<meta name="twitter:title" content="Column: Supervisor Rickert recounts weekly events - East Valley Times" />
<meta name="twitter:image" content="http://evalleytimes.com/news/wp-content/uploads/2017/12/columnist.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/evalleytimes.com\/news\/","name":"East Valley Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/evalleytimes.com\/news\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Feed" href="http://evalleytimes.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Comments Feed" href="http://evalleytimes.com/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Column: Supervisor Rickert recounts weekly events Comments Feed" href="http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/evalleytimes.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=74e720ea3b3768a450bbb68e3b21e520"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fes-css'  href='http://evalleytimes.com/news/wp-content/plugins/feedburner-email-subscription/css/styles.css?ver=74e720ea3b3768a450bbb68e3b21e520' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://evalleytimes.com/news/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://evalleytimes.com/news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=74e720ea3b3768a450bbb68e3b21e520' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=1.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=1.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/css/intlTelInput.css?ver=1.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=1.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/css/frontend/fm-animate.css?ver=1.11.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://evalleytimes.com/news/wp-includes/css/dashicons.min.css?ver=74e720ea3b3768a450bbb68e3b21e520' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.65' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.65' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://evalleytimes.com/news/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='http://evalleytimes.com/news/wp-content/plugins/youtube-embed/css/main.min.css?ver=74e720ea3b3768a450bbb68e3b21e520' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-accordion-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-slick-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/slick.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-carousel-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/carousel/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-clients-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/clients/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-heading-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/heading/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-odometers-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-piecharts-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-portfolio-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-posts-carousel-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-pricing-table-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/pricing-table/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-services-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/services/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-stats-bar-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-tabs-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-team-members-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/team/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-flexslider-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/flexslider.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-slider-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/css/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-frontend-styles-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/lvca-frontend.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-icomoon-styles-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/icomoon.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://evalleytimes.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://evalleytimes.com/news/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=1.11.15'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/js/intlTelInput.js?ver=1.11.15'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=1.11.15'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=1.11.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/evalleytimes.com\/news\/wp-content\/plugins\/contact-form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=1.11.15'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.65'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.65'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.65'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/js/accordion.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/slick.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.waypoints.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.stats.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/js/odometer.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/js/piechart.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/isotope.pkgd.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/imagesloaded.pkgd.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/js/portfolio.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/js/posts-carousel.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/spacer/js/spacer.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/js/stats-bar.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/js/tabs.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.flexslider.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/js/testimonials.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://evalleytimes.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://evalleytimes.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://evalleytimes.com/news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://evalleytimes.com/news/?p=21872' />
<link rel="alternate" type="application/json+oembed" href="http://evalleytimes.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fevalleytimes.com%2Fnews%2Fcolumn-supervisor-rickert-recounts-weekly-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://evalleytimes.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fevalleytimes.com%2Fnews%2Fcolumn-supervisor-rickert-recounts-weekly-events%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '483c4f3ab6';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://evalleytimes.com/news/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!-- <meta name="NextGEN" version="2.2.18" /> -->
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/evalleytimes.com\/news\/wp-admin\/","wpRestNonce":"823e670ffe","wpRestUrl":"http:\/\/evalleytimes.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://evalleytimes.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/evalleytimes.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://evalleytimes.com/news/wp-content/uploads/2016/01/news-300x30.png');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://evalleytimes.com/news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://evalleytimes.com/news/category/columnist-mary-rickert/",
                                "name": "Columnist Mary Rickert"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/",
                                "name": "Column: Supervisor Rickert recounts weekly events"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222-100x100.png" sizes="32x32" />
<link rel="icon" href="http://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png" />
<meta name="msapplication-TileImage" content="http://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="pum-styles" type="text/css" media="all">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</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95854a8ac9dd4656e0ad07d5f967fc70"></head>

<body class="post-template-default single single-post postid-21872 single-format-standard column-supervisor-rickert-recounts-weekly-events global-block-template-8 single_template_6 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastvalleytimes1/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:judy@eastvalleytimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/jlaru19?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-19351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19351"><a href="http://evalleytimes.com/news/" itemprop="url">Homepage</a></li>
<li id="menu-item-19175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19175"><a href="http://evalleytimes.com/news/category/calendar/" itemprop="url">Calendar</a></li>
<li id="menu-item-19160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19160"><a href="http://evalleytimes.com/news/communities/" itemprop="url">Communities<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="http://evalleytimes.com/news/category/bellavista-jonesvalley/" itemprop="url">Bella Vista-Jones Valley</a></li>
	<li id="menu-item-19170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19170"><a href="http://evalleytimes.com/news/category/burney/" itemprop="url">Burney</a></li>
	<li id="menu-item-19162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19162"><a href="http://evalleytimes.com/news/category/millville/" itemprop="url">Millville</a></li>
	<li id="menu-item-19163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19163"><a href="http://evalleytimes.com/news/category/palo-cedro/" itemprop="url">Palo Cedro</a></li>
	<li id="menu-item-19164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19164"><a href="http://evalleytimes.com/news/category/redding/" itemprop="url">Redding</a></li>
	<li id="menu-item-19165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19165"><a href="http://evalleytimes.com/news/category/sacramento/" itemprop="url">Sacramento</a></li>
	<li id="menu-item-19166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19166"><a href="http://evalleytimes.com/news/category/shingletown-manton/" itemprop="url">Shingletown-Manton</a></li>
	<li id="menu-item-19167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19167"><a href="http://evalleytimes.com/news/category/whitmore-oak-run/" itemprop="url">Whitmore-Oak Run</a></li>
</ul>
</li>
<li id="menu-item-19171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19171"><a href="http://evalleytimes.com/news/category/dear-editor/" itemprop="url">Dear Editor</a></li>
<li id="menu-item-19172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19172"><a href="http://evalleytimes.com/news/category/events/" itemprop="url">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="http://evalleytimes.com/news/category/music/" itemprop="url">Music</a></li>
	<li id="menu-item-19177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19177"><a href="http://evalleytimes.com/news/category/local-entertainment/" itemprop="url">Local entertainment</a></li>
	<li id="menu-item-19176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19176"><a href="http://evalleytimes.com/news/category/fundraiser/" itemprop="url">Fundraiser</a></li>
</ul>
</li>
<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="http://evalleytimes.com/news/category/obituaries/" itemprop="url">Obituaries</a></li>
<li id="menu-item-19169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19169"><a href="http://evalleytimes.com/news/category/sheriffs-office/" itemprop="url">Sheriff&#8217;s Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="http://evalleytimes.com/news/category/sheriffslog/" itemprop="url">Sheriff&#8217;s Log</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://evalleytimes.com/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 8, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-18946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18946"><a href="http://evalleytimes.com/news/contact/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-19147" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19147"><a href="http://evalleytimes.com/news/about-us/" itemprop="url">About Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19185"><a href="http://evalleytimes.com/news/about-us/letter-to-the-editor/" itemprop="url">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19149"><a href="http://evalleytimes.com/news/subscribe-form/" itemprop="url">Subscribe free</a></li>
<li id="menu-item-19150" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19150"><a href="http://evalleytimes.com/news/web-advertising/" itemprop="url">Web Advertising</a></li>
<li id="menu-item-19181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19181"><a href="http://evalleytimes.com/news/7549-2/" itemprop="url">Community Calendar</a></li>
<li id="menu-item-19182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19182"><a href="http://evalleytimes.com/news/visitor-guide/" itemprop="url">Visitor Guide</a>
<ul class="sub-menu">
	<li id="menu-item-19187" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19187"><a href="http://evalleytimes.com/news/2017-north-state-visitors-guide/" itemprop="url">2017 North State Visitors Guide</a></li>
</ul>
</li>
<li id="menu-item-19183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19183"><a href="http://evalleytimes.com/news/classified-ads-2/" itemprop="url">CLASSIFIED ADS</a>
<ul class="sub-menu">
	<li id="menu-item-19186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19186"><a href="http://evalleytimes.com/news/classified-ads-2/classified-ads/" itemprop="url">Classified Ad Submission Form</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastvalleytimes1/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:judy@eastvalleytimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/jlaru19?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://evalleytimes.com/news/">
			<img class="td-retina-data" data-retina="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://evalleytimes.com/news/">
			<img class="td-retina-data" data-retina="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" alt=""/>
			<span class="td-visual-hidden">East Valley Times</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19351"><a href="http://evalleytimes.com/news/" itemprop="url">Homepage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19175"><a href="http://evalleytimes.com/news/category/calendar/" itemprop="url">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19160"><a href="http://evalleytimes.com/news/communities/" itemprop="url">Communities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="http://evalleytimes.com/news/category/bellavista-jonesvalley/" itemprop="url">Bella Vista-Jones Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19170"><a href="http://evalleytimes.com/news/category/burney/" itemprop="url">Burney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19162"><a href="http://evalleytimes.com/news/category/millville/" itemprop="url">Millville</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19163"><a href="http://evalleytimes.com/news/category/palo-cedro/" itemprop="url">Palo Cedro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19164"><a href="http://evalleytimes.com/news/category/redding/" itemprop="url">Redding</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19165"><a href="http://evalleytimes.com/news/category/sacramento/" itemprop="url">Sacramento</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19166"><a href="http://evalleytimes.com/news/category/shingletown-manton/" itemprop="url">Shingletown-Manton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19167"><a href="http://evalleytimes.com/news/category/whitmore-oak-run/" itemprop="url">Whitmore-Oak Run</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19171"><a href="http://evalleytimes.com/news/category/dear-editor/" itemprop="url">Dear Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19172"><a href="http://evalleytimes.com/news/category/events/" itemprop="url">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19173"><a href="http://evalleytimes.com/news/category/music/" itemprop="url">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19177"><a href="http://evalleytimes.com/news/category/local-entertainment/" itemprop="url">Local entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19176"><a href="http://evalleytimes.com/news/category/fundraiser/" itemprop="url">Fundraiser</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19174"><a href="http://evalleytimes.com/news/category/obituaries/" itemprop="url">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19169"><a href="http://evalleytimes.com/news/category/sheriffs-office/" itemprop="url">Sheriff&#8217;s Office</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19168"><a href="http://evalleytimes.com/news/category/sheriffslog/" itemprop="url">Sheriff&#8217;s Log</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://evalleytimes.com/news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a2a67967ef74_rand td_block_template_8"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://evalleytimes.com/news/wp-content/uploads/2017/08/7.png"/></a></div></div>
</div>            </div>
        </div>
    </div>

</div><article id="post-21872" class="td-post-template-6 post-21872 post type-post status-publish format-standard has-post-thumbnail hentry category-columnist-mary-rickert td-container-wrap" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="http://evalleytimes.com/news/wp-content/uploads/2017/12/columnist.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://evalleytimes.com/news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columnist Mary Rickert" class="entry-crumb" href="http://evalleytimes.com/news/category/columnist-mary-rickert/">Columnist Mary Rickert</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Column: Supervisor Rickert recounts weekly events</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="http://evalleytimes.com/news/category/columnist-mary-rickert/">Columnist Mary Rickert</a></li></ul>                    <h1 class="entry-title">Column: Supervisor Rickert recounts weekly events</h1>

                    

                    <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T15:47:11+00:00" >12/07/2017</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-21872">55</span></div>                        <div class="td-post-comments"><a href="http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fevalleytimes.com%2Fnews%2Fcolumn-supervisor-rickert-recounts-weekly-events%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Column%3A+Supervisor+Rickert+recounts+weekly+events&url=http%3A%2F%2Fevalleytimes.com%2Fnews%2Fcolumn-supervisor-rickert-recounts-weekly-events%2F&via=East+Valley+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/&amp;media=http://evalleytimes.com/news/wp-content/uploads/2017/12/columnist.jpg&description=Column%3A+Supervisor+Rickert+recounts+weekly+events" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Column%3A+Supervisor+Rickert+recounts+weekly+events%20-%20http%3A%2F%2Fevalleytimes.com%2Fnews%2Fcolumn-supervisor-rickert-recounts-weekly-events%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <figure id="attachment_21632" style="max-width: 361px" class="wp-caption alignright"><img class="size-full wp-image-21632" src="http://evalleytimes.com/news/wp-content/uploads/2017/10/meet-mary.jpg" alt="" width="361" height="347" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/10/meet-mary.jpg 361w, http://evalleytimes.com/news/wp-content/uploads/2017/10/meet-mary-200x192.jpg 200w" sizes="(max-width: 361px) 100vw, 361px" /><figcaption class="wp-caption-text">Mary Rickert</figcaption></figure>
<p>By Mary Rickert</p>
<p>Shasta County Connection</p>
<p>The Annual Republican Women’s Tea was held on December 2<sup>nd</sup> in Redding and was well attended again this year at the Holiday Inn.&nbsp; Congressman Doug LaMalfa and his wife were in attendance.&nbsp; Each table is decorated in an elaborate Christmas theme and the guests are served by members of the organization during the program.&nbsp; It’s a great fundraiser for the organization each year. There are many long time residents of Shasta County in attendance and they always have wonderful stories to share.</p>
<p>The Palo Cedro community was out in full force for their annual gathering at the Holiday Market shopping center to usher in the Christmas Holidays on December 1st.&nbsp; The parade had Santa Claus, fire engines, floats and a band.&nbsp; It was really encouraging to see so many young families enjoying the evening’s event and the many vendors provided food and crafts to purchase.&nbsp; It was good to see many friends and join in the holiday festivities.</p>
<p>Our most recent Shasta County Board of Supervisors Meeting included a presentation by Rachel Hatch from the McConnell Foundation on their proposal to revitalize the downtown area of Redding.&nbsp; The presentation included a description of their grant proposal for replacing a portion of the downtown parking structure with a housing complex.&nbsp; The Foundation has plans to remodel other buildings and try to bring some life and new energy to the downtown area.&nbsp; I certainly am supportive of a vibrant downtown that fosters a sense of community.</p>
<p>December 7<sup>th</sup> was Pearl Harbor Day and the Board of Supervisors recognized the day by paying respect to the many Shasta County survivors who are no longer living with a proclamation.&nbsp; We were fortunate to have two sons of Pearl Harbor Survivors attend our meeting on their father’s behalf.</p>
<p>I was pleasantly surprised and pleased to see Fall River Methodist Pastor Alison Maki provide the invocation at our recent board meeting.&nbsp; Her invocation was very touching and inspiring and we all certainly appreciated her effort to make the early morning drive to Redding to be a part of our meeting.</p>
<p>Our Assemblyman Brian Dahle hosted an event at the Riverview Country Club for business owners in the north state.&nbsp; I appreciate Brian’s passion for his extraordinary efforts to preserve the quality of life all of us enjoy.&nbsp; We are fortunate to have someone of his caliber representing us in Sacramento.&nbsp;</p>
<p>All in all, a busy week, and I certainly hope that we start to see a change in our weather pattern soon.&nbsp; We have had too many years recently of a shortage of rain and snow.&nbsp;</p>
<p>If you have any questions, please contact Mary Rickert at&nbsp;<a href="mailto:mrickert@co.shasta.ca.us">mrickert@co.shasta.ca.us</a>.</p>
<p><em>In 2016, Mary Rickert was elected to serve as Shasta County District 3 Supervisor. A 42-year resident of Shasta County, Mary has lived near McArthur since 1988.&nbsp; Attending California Polytechnic State University as a Dairy Science major, &nbsp;Mary also holds degrees in Business &amp; Human Resources Management and Psychology from Simpson University.&nbsp; Along with her husband Jim, the couple are owners of&nbsp;</em><em>Western Agricultural Services</em><em>— a farm management, appraisal and real estate brokerage firm.&nbsp; They are also the majority owners of Prather Ranch— a nationally recognized, vertically integrated beef cattle operation. Mary and her husband Jim have three grown children and five grandchildren.</em></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_5a2a67968300c_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/" data-text="Column: Supervisor Rickert recounts weekly events" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://evalleytimes.com/news/california-farm-bureau-elects-new-president-vice-presidents/">California Farm Bureau elects new president, vice presidents</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://evalleytimes.com/news/california-school-dashboard-launches-valuable-information-school-districts-new-system-support-turns-data-action/">California School Dashboard launches with valuable information for school districts and a new system of support that turns data into action</a></div></div></div>        <div class="author-box-wrap"><a href="http://evalleytimes.com/news/author/judyadminjudy/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://evalleytimes.com/news/author/judyadminjudy/">Judy LaRussa</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Judy LaRussa"></span><meta itemprop="datePublished" content="2017-12-07T15:47:11+00:00"><meta itemprop="dateModified" content="2017-12-07T15:47:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://evalleytimes.com/news/column-supervisor-rickert-recounts-weekly-events/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png"></span><meta itemprop="name" content="East Valley Times"></span><meta itemprop="headline " content="Column: Supervisor Rickert recounts weekly events"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://evalleytimes.com/news/wp-content/uploads/2017/12/columnist.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>    </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/column-supervisor-rickert-recounts-weekly-events/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://evalleytimes.com/news/wp-login.php?redirect_to=http%3A%2F%2Fevalleytimes.com%2Fnews%2Fcolumn-supervisor-rickert-recounts-weekly-events%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_4_5a2a679685a62_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_4_5a2a679685a62" ><script>var block_td_uid_4_5a2a679685a62 = new tdBlock();
block_td_uid_4_5a2a679685a62.id = "td_uid_4_5a2a679685a62";
block_td_uid_4_5a2a679685a62.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a2a679685a62_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a2a679685a62_rand","tdc_css_class_style":"td_uid_4_5a2a679685a62_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5a2a679685a62.td_column_number = "1";
block_td_uid_4_5a2a679685a62.block_type = "td_block_7";
block_td_uid_4_5a2a679685a62.post_count = "3";
block_td_uid_4_5a2a679685a62.found_posts = "515";
block_td_uid_4_5a2a679685a62.header_color = "";
block_td_uid_4_5a2a679685a62.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a2a679685a62.max_num_pages = "172";
tdBlocksArray.push(block_td_uid_4_5a2a679685a62);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_4_5a2a679685a62 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/blm-lifting-fire-restrictions-lands-managed-redding-field-office/" rel="bookmark" title="BLM lifting fire restrictions for lands managed by Redding Field Office"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/US-DOI-BLM-logo-100x70.png" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/08/US-DOI-BLM-logo-100x70.png 100w, http://evalleytimes.com/news/wp-content/uploads/2017/08/US-DOI-BLM-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BLM lifting fire restrictions for lands managed by Redding Field Office"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/blm-lifting-fire-restrictions-lands-managed-redding-field-office/" rel="bookmark" title="BLM lifting fire restrictions for lands managed by Redding Field Office">BLM lifting fire restrictions for lands managed by Redding Field Office</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-27T13:29:26+00:00" >10/27/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/north-state-sacramento-bus-service-seeking-naming-contest/" rel="bookmark" title="North State-to-Sacramento bus service seeking naming contest"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/Shasta-Regional-transportation-100x70.png" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/08/Shasta-Regional-transportation-100x70.png 100w, http://evalleytimes.com/news/wp-content/uploads/2017/08/Shasta-Regional-transportation-218x150.png 218w, http://evalleytimes.com/news/wp-content/uploads/2017/08/Shasta-Regional-transportation-312x220.png 312w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North State-to-Sacramento bus service seeking naming contest"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/north-state-sacramento-bus-service-seeking-naming-contest/" rel="bookmark" title="North State-to-Sacramento bus service seeking naming contest">North State-to-Sacramento bus service seeking naming contest</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-22T07:14:55+00:00" >10/22/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/broadway-days-lives-star-kevin-spirtas-perform-redding/" rel="bookmark" title="Broadway and “Days of our Lives” star Kevin Spirtas to perform in Redding"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/10/Kevin-Spirtas-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/10/Kevin-Spirtas-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/10/Kevin-Spirtas-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Broadway and “Days of our Lives” star Kevin Spirtas to perform in Redding"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/broadway-days-lives-star-kevin-spirtas-perform-redding/" rel="bookmark" title="Broadway and “Days of our Lives” star Kevin Spirtas to perform in Redding">Broadway and “Days of our Lives” star Kevin Spirtas to perform in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T15:59:21+00:00" >10/20/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_8 widget feedburner-email-subscription"><h4 class="td-block-title"><span>Email Subscription</span></h4><form class="fes fes-default" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=http://feeds.feedburner.com/eastvalleytimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" ><div class="form-group"><label class="sr-only"><span class="screen-reader-text">Email Subscription</span></label><input class="form-control search-field" type="text" value="Your email here" onfocus="if(this.value=='Your email here')this.value='';" onblur="if(this.value=='')this.value='Your email here'" name="email" /></div><button type="submit" class="btn btn-default btn-submit">Submit</button><input type="hidden" value="http://feeds.feedburner.com/eastvalleytimes" name="uri" /><input type="hidden" name="loc" value="en_US" /></form></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_5_5a2a67968a235_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_5_5a2a67968a235" ><script>var block_td_uid_5_5a2a67968a235 = new tdBlock();
block_td_uid_5_5a2a67968a235.id = "td_uid_5_5a2a67968a235";
block_td_uid_5_5a2a67968a235.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a2a67968a235_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a2a67968a235_rand","tdc_css_class_style":"td_uid_5_5a2a67968a235_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a2a67968a235.td_column_number = "1";
block_td_uid_5_5a2a67968a235.block_type = "td_block_7";
block_td_uid_5_5a2a67968a235.post_count = "3";
block_td_uid_5_5a2a67968a235.found_posts = "2729";
block_td_uid_5_5a2a67968a235.header_color = "";
block_td_uid_5_5a2a67968a235.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a2a67968a235.max_num_pages = "910";
tdBlocksArray.push(block_td_uid_5_5a2a67968a235);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_5_5a2a67968a235 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/juvenile-falls-family-friends-houseboat-using-scuba-diving-equipment-father-finds-child/" rel="bookmark" title="Juvenile falls from family friend&#8217;s houseboat; using scuba diving equipment, father finds child"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/boatlifepreserver-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/08/boatlifepreserver-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/08/boatlifepreserver-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Juvenile falls from family friend&#8217;s houseboat; using scuba diving equipment, father finds child"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/juvenile-falls-family-friends-houseboat-using-scuba-diving-equipment-father-finds-child/" rel="bookmark" title="Juvenile falls from family friend&#8217;s houseboat; using scuba diving equipment, father finds child">Juvenile falls from family friend&#8217;s houseboat; using scuba diving equipment, father...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-24T06:44:18+00:00" >09/24/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/fountain-fire-marking-25th-infamous-fiery-anniversary/" rel="bookmark" title="Fountain Fire—marking its 25th infamous, fiery anniversary"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/fcf3baca-6fa5-4ee7-ac63-6dc977ad3818-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/08/fcf3baca-6fa5-4ee7-ac63-6dc977ad3818-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/08/fcf3baca-6fa5-4ee7-ac63-6dc977ad3818-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fountain Fire—marking its 25th infamous, fiery anniversary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/fountain-fire-marking-25th-infamous-fiery-anniversary/" rel="bookmark" title="Fountain Fire—marking its 25th infamous, fiery anniversary">Fountain Fire—marking its 25th infamous, fiery anniversary</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-20T09:31:28+00:00" >08/20/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/sheriffs-log-nov-1-7/" rel="bookmark" title="Sheriff&#8217;s Log Nov. 1-7"><img width="63" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2016/09/SO-badge.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2016/09/SO-badge.jpg 671w, http://evalleytimes.com/news/wp-content/uploads/2016/09/SO-badge-268x300.jpg 268w" sizes="(max-width: 63px) 100vw, 63px" alt="" title="Sheriff&#8217;s Log Nov. 1-7"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/sheriffs-log-nov-1-7/" rel="bookmark" title="Sheriff&#8217;s Log Nov. 1-7">Sheriff&#8217;s Log Nov. 1-7</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T10:52:49+00:00" >11/08/2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_5a2a6796be7a6_rand widget widget_categories td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5a2a6796be7a6" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://evalleytimes.com/news/category/events/">Events<span class="td-cat-no">444</span></a></li><li><a href="http://evalleytimes.com/news/category/redding-police/">Redding Police<span class="td-cat-no">222</span></a></li><li><a href="http://evalleytimes.com/news/category/feature-front-page-story/">Feature Story<span class="td-cat-no">202</span></a></li><li><a href="http://evalleytimes.com/news/category/health-fitness/">Health &amp; Fitness<span class="td-cat-no">161</span></a></li><li><a href="http://evalleytimes.com/news/category/sheriffs-office/">Sheriff's Office<span class="td-cat-no">157</span></a></li><li><a href="http://evalleytimes.com/news/category/arrest-crime/">Arrest-Crime<span class="td-cat-no">152</span></a></li><li><a href="http://evalleytimes.com/news/category/palo-cedro/">Palo Cedro<span class="td-cat-no">93</span></a></li><li><a href="http://evalleytimes.com/news/category/district-attorney-featured/">Attorney General<span class="td-cat-no">83</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://evalleytimes.com/news/"><img src="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Online version of a newspaper, either as a stand-alone publication or as broadcast breaking news in a more timely manner. Palo Cedro, Bella Vista, Millville, Whitmore, Shingletown, Manton, Jones Valley, Round Mountain, Montgomery Creek and Oak Run<div class="footer-email-wrap">Contact us: <a href="mailto:Judy@eastvalleytimes.com">Judy@eastvalleytimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastvalleytimes1/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:judy@eastvalleytimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/jlaru19?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-18950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18950"><a href="#" itemprop="url">Advertisement</a></li>
<li id="menu-item-18951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18951"><a href="#" itemprop="url">Contact Us</a></li>
<li id="menu-item-19179" class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-19179"><a href="http://evalleytimes.com/news/type/video/" itemprop="url">Video</a></li>
<li id="menu-item-19180" class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-19180"><a href="http://evalleytimes.com/news/type/image/" itemprop="url">Image</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                                     </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/evalleytimes.com\/news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=74e720ea3b3768a450bbb68e3b21e520'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/comment-reply.min.js?ver=74e720ea3b3768a450bbb68e3b21e520'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php","restapi":"http:\/\/evalleytimes.com\/news\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"20518","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "20518";
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.6' defer='defer'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/modernizr-custom.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lvca_settings = {"mobile_width":"780","custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/lvca-frontend.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/wp-embed.min.js?ver=74e720ea3b3768a450bbb68e3b21e520'></script>
<div id="pum-20743" class="pum pum-overlay pum-theme-20523 pum-theme-framed-border popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:20743,&quot;slug&quot;:&quot;subscribe-100-percent-free&quot;,&quot;theme_id&quot;:20523,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-20743&quot;,&quot;key&quot;:&quot;&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-20743&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_20743">

	<div id="popmake-20743" class="pum-container popmake theme-20523 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_20743" class="pum-title popmake-title">
				Subscribe Today!			</div>
		

		

				<div class="pum-content popmake-content">
			<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><img class="wp-image-20744 alignleft" src="http://evalleytimes.com/news/wp-content/uploads/2017/09/Free.png" alt="" width="115" height="64"/>
<p style="text-align: left;">Enter your email address below to subscribe for daily updates:</p>
<p><input style="width: 140px;" name="email" type="text"/></p>
<p><input name="uri" type="hidden" value="EastValleyTimes"/><input name="loc" type="hidden" value="en_US"/><input type="submit" value="Subscribe"/>&nbsp; &nbsp;An email verification is needed to complete&nbsp;</p>
</form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/covered-californias-open-enrollment-continues-brisk-pace-new-date-showing-consumers-renewed-enrolled-november-will-pay-less-2018/" rel="bookmark" title="Covered California’s open enrollment continues at a brisk pace with new date showing most consumers who renewed and enrolled in November will pay less in 2018"><img width="57" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2016/01/CoveredCA-246x300.jpg" alt="" title="Covered California’s open enrollment continues at a brisk pace with new date showing most consumers who renewed and enrolled in November will pay less in 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/covered-californias-open-enrollment-continues-brisk-pace-new-date-showing-consumers-renewed-enrolled-november-will-pay-less-2018/" rel="bookmark" title="Covered California’s open enrollment continues at a brisk pace with new date showing most consumers who renewed and enrolled in November will pay less in 2018">Covered California’s open enrollment continues at a brisk pace with new date...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T16:09:10+00:00" >12/07/2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/female-arrested-driving-influence-intentionally-driving-off-roadway-transformers/" rel="bookmark" title="Female arrested for driving under the influence after intentionally driving off roadway into transformers"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/10/dui_charges-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/10/dui_charges-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/10/dui_charges-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Female arrested for driving under the influence after intentionally driving off roadway into transformers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/female-arrested-driving-influence-intentionally-driving-off-roadway-transformers/" rel="bookmark" title="Female arrested for driving under the influence after intentionally driving off roadway into transformers">Female arrested for driving under the influence after intentionally driving off...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T16:00:53+00:00" >12/07/2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/california-school-dashboard-launches-valuable-information-school-districts-new-system-support-turns-data-action/" rel="bookmark" title="California School Dashboard launches with valuable information for school districts and a new system of support that turns data into action"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/12/IMG_3122-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/12/IMG_3122-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/12/IMG_3122-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="California School Dashboard launches with valuable information for school districts and a new system of support that turns data into action"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/california-school-dashboard-launches-valuable-information-school-districts-new-system-support-turns-data-action/" rel="bookmark" title="California School Dashboard launches with valuable information for school districts and a new system of support that turns data into action">California School Dashboard launches with valuable information for school districts and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T15:50:46+00:00" >12/07/2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a2a6796cd399
    -->

            <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script>
    jQuery(document).ready(function () {
		jQuery.post('http://evalleytimes.com/news?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://evalleytimes.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://evalleytimes.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a2a6796cebd9"></textarea>
						<div id="td_live_css_uid_1_5a2a6796cebd9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a2a6796cebd9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a2a6796cebd9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>