<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>7:00 a.m.—New advisory evacuations for #CarrFire ~ East Valley Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://evalleytimes.com/news/xmlrpc.php" />
    <meta property="og:image" content="http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4972.jpg" /><link rel="icon" type="image/png" href="http://evalleytimes.com/news/wp-content/uploads/2015/12/cropped-icon-2-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7:00 a.m.—New advisory evacuations for #CarrFire ~ East Valley Times" />
<meta property="og:description" content="  Acres Burned &#8211; Containment: 89,194 acres &#8211; 5% contained Structures Threatened: 5,012 Structures Destroyed: 517 destroyed, 135 damaged Evacuations: 7/29/18 AM &#8211; See the latest Carr Fire evacuations on Sheriff&#8217;s page Latest evacuations:   Lewiston, Trinity Dam Road Blvd to Hwy 3 including all residences within Lewiston area to Trail Drive, Biggers Road, Steel Bridge &hellip;" />
<meta property="og:url" content="http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/" />
<meta property="og:site_name" content="East Valley Times" />
<meta property="article:publisher" content="https://www.facebook.com/eastvalleytimes1/notifications/" />
<meta property="article:section" content="Cal Fire" />
<meta property="article:published_time" content="2018-07-29T08:11:26-07:00" />
<meta property="og:image" content="http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4972.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="834" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="  Acres Burned &#8211; Containment: 89,194 acres &#8211; 5% contained Structures Threatened: 5,012 Structures Destroyed: 517 destroyed, 135 damaged Evacuations: 7/29/18 AM &#8211; See the latest Carr Fire evacuations on Sheriff&#8217;s page Latest evacuations:   Lewiston, Trinity Dam Road Blvd to Hwy 3 including all residences within Lewiston area to Trail Drive, Biggers Road, Steel Bridge [&hellip;]" />
<meta name="twitter:title" content="7:00 a.m.—New advisory evacuations for #CarrFire ~ East Valley Times" />
<meta name="twitter:site" content="@jlaru19" />
<meta name="twitter:image" content="http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4972.jpg" />
<meta name="twitter:creator" content="@jlaru19" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/evalleytimes.com\/news\/","sameAs":["https:\/\/www.facebook.com\/eastvalleytimes1\/notifications\/","https:\/\/twitter.com\/jlaru19"],"@id":"http:\/\/evalleytimes.com\/news\/#organization","name":"East Valley Times","logo":"http:\/\/evalleytimes.com\/news\/wp-content\/uploads\/2016\/01\/communityNews-1-e1487700463222.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Feed" href="http://evalleytimes.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Comments Feed" href="http://evalleytimes.com/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; 7:00 a.m.—New advisory evacuations for #CarrFire Comments Feed" href="http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/evalleytimes.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=193d1291e47f4aa15623625268afb84b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lvca-animate-styles-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/animate.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-frontend-styles-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/lvca-frontend.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-icomoon-styles-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/icomoon.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://evalleytimes.com/news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://evalleytimes.com/news/wp-content/plugins/youtube-embed/css/main.min.css?ver=193d1291e47f4aa15623625268afb84b' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-accordion-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-slick-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/slick.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-carousel-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/carousel/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-clients-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/clients/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-heading-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/heading/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-odometers-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-piecharts-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-posts-carousel-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-pricing-table-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/pricing-table/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-services-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/services/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-stats-bar-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-tabs-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-team-members-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/team/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-flexslider-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/css/flexslider.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-slider-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-portfolio-css'  href='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/css/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//evalleytimes.com/news/wp-content/uploads/pum/pum-site-styles.css?generated=1529099177&#038;ver=1.7.29' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://evalleytimes.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://evalleytimes.com/news/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/js/accordion.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/slick.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.waypoints.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.stats.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/js/odometer.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/js/piechart.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/js/posts-carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/spacer/js/spacer.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/services/js/services.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/js/stats-bar.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/js/tabs.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.flexslider.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/js/testimonials.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/isotope.pkgd.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/imagesloaded.pkgd.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/js/portfolio.min.js?ver=2.2.1'></script>
<link rel='https://api.w.org/' href='http://evalleytimes.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://evalleytimes.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://evalleytimes.com/news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://evalleytimes.com/news/?p=28121' />
<link rel="alternate" type="application/json+oembed" href="http://evalleytimes.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fevalleytimes.com%2Fnews%2F700-a-m-new-advisory-evacuations-for-carrfire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://evalleytimes.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fevalleytimes.com%2Fnews%2F700-a-m-new-advisory-evacuations-for-carrfire%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.lvca_fs = {can_use_premium_code: false};
            })();
        </script>
        <style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/evalleytimes.com\/news\/wp-admin\/","wpRestNonce":"948628776f","wpRestUrl":"http:\/\/evalleytimes.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://evalleytimes.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/evalleytimes.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://evalleytimes.com/news/wp-content/uploads/2016/01/news-300x30.png');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://evalleytimes.com/news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://evalleytimes.com/news/category/cal-fire/",
                                "name": "Cal Fire"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/",
                                "name": "7:00 a.m.—New advisory evacuations for #CarrFire"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222-100x100.png" sizes="32x32" />
<link rel="icon" href="http://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png" />
<meta name="msapplication-TileImage" content="http://evalleytimes.com/news/wp-content/uploads/2016/01/communityNews-1-e1487700463222.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="95854a8ac9dd4656e0ad07d5f967fc70"></head>

<body class="post-template-default single single-post postid-28121 single-format-standard 700-a-m-new-advisory-evacuations-for-carrfire global-block-template-8 single_template_6 wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastvalleytimes1/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:judy@eastvalleytimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/jlaru19?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-19351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19351"><a href="http://evalleytimes.com/news/">Homepage</a></li>
<li id="menu-item-19160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19160"><a href="http://evalleytimes.com/news/communities/">Communities<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="http://evalleytimes.com/news/category/bellavista-jonesvalley/">Bella Vista-Jones Valley</a></li>
	<li id="menu-item-19170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19170"><a href="http://evalleytimes.com/news/category/burney/">Burney</a></li>
	<li id="menu-item-19162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19162"><a href="http://evalleytimes.com/news/category/millville/">Millville</a></li>
	<li id="menu-item-19163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19163"><a href="http://evalleytimes.com/news/category/palo-cedro/">Palo Cedro</a></li>
	<li id="menu-item-19164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19164"><a href="http://evalleytimes.com/news/category/redding/">Redding</a></li>
	<li id="menu-item-19165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19165"><a href="http://evalleytimes.com/news/category/sacramento/">Sacramento</a></li>
	<li id="menu-item-19166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19166"><a href="http://evalleytimes.com/news/category/shingletown-manton/">Shingletown-Manton</a></li>
	<li id="menu-item-19167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19167"><a href="http://evalleytimes.com/news/category/whitmore-oak-run/">Whitmore-Oak Run</a></li>
</ul>
</li>
<li id="menu-item-19172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19172"><a href="http://evalleytimes.com/news/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="http://evalleytimes.com/news/category/music/">Music</a></li>
	<li id="menu-item-19177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19177"><a href="http://evalleytimes.com/news/category/local-entertainment/">Local entertainment</a></li>
	<li id="menu-item-19176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19176"><a href="http://evalleytimes.com/news/category/fundraiser/">Fundraiser</a></li>
</ul>
</li>
<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="http://evalleytimes.com/news/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19169"><a href="http://evalleytimes.com/news/category/sheriffs-office/">Sheriff&#8217;s Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="http://evalleytimes.com/news/category/sheriffslog/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
<li id="menu-item-22445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22445"><a href="http://evalleytimes.com/news/web-advertising/">Web Advertising</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://evalleytimes.com/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, July 29, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-18946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18946"><a href="http://evalleytimes.com/news/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-19147" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19147"><a href="http://evalleytimes.com/news/about-us/">About Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19185"><a href="http://evalleytimes.com/news/about-us/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-19149" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19149"><a href="http://evalleytimes.com/news/subscribe-form/">Subscribe free</a></li>
<li id="menu-item-19150" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19150"><a href="http://evalleytimes.com/news/web-advertising/">Web Advertising</a></li>
<li id="menu-item-19181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19181"><a href="http://evalleytimes.com/news/7549-2/">Community Calendar</a></li>
<li id="menu-item-19182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19182"><a href="http://evalleytimes.com/news/visitor-guide/">Visitor Guide</a>
<ul class="sub-menu">
	<li id="menu-item-19187" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19187"><a href="http://evalleytimes.com/news/2017-north-state-visitors-guide/">2017 North State Visitors Guide</a></li>
</ul>
</li>
<li id="menu-item-19186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19186"><a href="http://evalleytimes.com/news/classified-ads/">Classified Ad Submission Form</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastvalleytimes1/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:judy@eastvalleytimes.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#https://twitter.com/jlaru19?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://evalleytimes.com/news/">
			<img class="td-retina-data" data-retina="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://evalleytimes.com/news/">
			<img class="td-retina-data" data-retina="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" alt=""/>
			<span class="td-visual-hidden">East Valley Times</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19351"><a href="http://evalleytimes.com/news/">Homepage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19160"><a href="http://evalleytimes.com/news/communities/">Communities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="http://evalleytimes.com/news/category/bellavista-jonesvalley/">Bella Vista-Jones Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19170"><a href="http://evalleytimes.com/news/category/burney/">Burney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19162"><a href="http://evalleytimes.com/news/category/millville/">Millville</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19163"><a href="http://evalleytimes.com/news/category/palo-cedro/">Palo Cedro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19164"><a href="http://evalleytimes.com/news/category/redding/">Redding</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19165"><a href="http://evalleytimes.com/news/category/sacramento/">Sacramento</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19166"><a href="http://evalleytimes.com/news/category/shingletown-manton/">Shingletown-Manton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19167"><a href="http://evalleytimes.com/news/category/whitmore-oak-run/">Whitmore-Oak Run</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19172"><a href="http://evalleytimes.com/news/category/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19173"><a href="http://evalleytimes.com/news/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19177"><a href="http://evalleytimes.com/news/category/local-entertainment/">Local entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19176"><a href="http://evalleytimes.com/news/category/fundraiser/">Fundraiser</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19174"><a href="http://evalleytimes.com/news/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19169"><a href="http://evalleytimes.com/news/category/sheriffs-office/">Sheriff&#8217;s Office</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19168"><a href="http://evalleytimes.com/news/category/sheriffslog/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22445"><a href="http://evalleytimes.com/news/web-advertising/">Web Advertising</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://evalleytimes.com/news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b5eb2f500e75_rand td_block_template_8"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://evalleytimes.com/news/wp-content/uploads/2017/08/7.png"/></a></div></div>
</div>            </div>
        </div>
    </div>

</div><article id="post-28121" class="td-post-template-6 post-28121 post type-post status-publish format-standard has-post-thumbnail hentry category-cal-fire category-carrfire td-container-wrap" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4972.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://evalleytimes.com/news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cal Fire" class="entry-crumb" href="http://evalleytimes.com/news/category/cal-fire/">Cal Fire</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">7:00 a.m.—New advisory evacuations for #CarrFire</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="http://evalleytimes.com/news/category/cal-fire/">Cal Fire</a></li><li class="entry-category"><a  href="http://evalleytimes.com/news/category/carrfire/">CarrFire</a></li></ul>                    <h1 class="entry-title">7:00 a.m.—New advisory evacuations for #CarrFire</h1>

                    

                    <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T08:11:26+00:00" >07/29/2018</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28121">67</span></div>                        <div class="td-post-comments"><a href="http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fevalleytimes.com%2Fnews%2F700-a-m-new-advisory-evacuations-for-carrfire%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=7%3A00+a.m.%E2%80%94New+advisory+evacuations+for+%23CarrFire&url=http%3A%2F%2Fevalleytimes.com%2Fnews%2F700-a-m-new-advisory-evacuations-for-carrfire%2F&via=%40jlaru19"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/&amp;media=http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4972.jpg&description=7%3A00+a.m.%E2%80%94New+advisory+evacuations+for+%23CarrFire" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=7%3A00+a.m.%E2%80%94New+advisory+evacuations+for+%23CarrFire%20-%20http%3A%2F%2Fevalleytimes.com%2Fnews%2F700-a-m-new-advisory-evacuations-for-carrfire%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div data-offset-key="bkluv-0-0"> </div>
<div data-offset-key="bkluv-0-0">
<table id="incident_information" class="incident_table" summary="General fire information for Carr Fire">
<tbody>
<tr class="odd">
<td class="emphasized">Acres Burned &#8211; Containment:</td>
<td colspan="2">89,194 acres &#8211; 5% contained</td>
</tr>
<tr class="odd">
<td class="emphasized">Structures Threatened:</td>
<td colspan="2">5,012</td>
</tr>
<tr class="odd">
<td class="emphasized">Structures Destroyed:</td>
<td colspan="2">517 destroyed, 135 damaged</td>
</tr>
<tr class="odd">
<td class="emphasized">Evacuations:</td>
<td colspan="2">
<p>7/29/18 AM &#8211; See the latest <a href="https://www.co.shasta.ca.us/index/sheriff_index.aspx">Carr Fire </a>evacuations on Sheriff&#8217;s page</p>
</td>
</tr>
</tbody>
</table>
<p>Latest evacuations:</p></div>
<div data-offset-key="bkluv-0-0"> </div>
<div data-offset-key="bkluv-0-0">Lewiston, Trinity Dam Road Blvd to Hwy 3 including all residences within Lewiston area to Trail Drive, Biggers Road, Steel Bridge Road, Lower Steel Bridge Road, Poker Barr Road, River Road, Old Highway, Lewiston Road, Ohio Lane,  Quad P Road, Bridge Road, Red Lane, Lowden Way, Ponderosa Pines, River Front Road, Wellock Road, S. Ponderosa Pine, Coffin Road, Dirt Road, Benevenuto Way, Brows Mountain Road, Mountain Springs Road, Jobe Way, Steelhead Circle, Rebel Road, Quail Point Road, Lockhart Ranch Road, Prut Road, Upper Salt Flat Road, Salt Flat Road, Goose Ranch Road, Dredger Lane, Bacham Lane, Partridge Lane, Shady Lane, River Rock Road, Old Oak Road, Gulch Road an Lewiston Turn Pike Road.</div>
<div data-offset-key="bkluv-0-0"> </div>
<div data-offset-key="bkluv-0-0">All roads and streets west of Trinity Dam Blvd and east of Lewiston Road. Deadwood Road east of Trinity Dam Blvd.  </div>
<div data-offset-key="bkluv-0-0"> </div>
<div data-offset-key="bkluv-0-0">All residences on Baker Road including Cooper Gulch, Posey Road, Lakeview Terrace and Pine Cove Marina including Eagle Mountain Road. </div>
<div data-offset-key="bkluv-0-0"> </div>
<div data-offset-key="bkluv-0-0">Residents may return to their homes:</div>
<div data-offset-key="bkluv-0-0">• Canyon Road</div>
<div data-editor="1d4g1" data-block="true" data-offset-key="evneg-0-0">
<div data-offset-key="evneg-0-0">• Ranchette Drive</div>
</div>
<div data-editor="1d4g1" data-block="true" data-offset-key="fhs58-0-0">
<div data-offset-key="fhs58-0-0">• Prospectors Road</div>
</div>
<div data-editor="1d4g1" data-block="true" data-offset-key="8v8jo-0-0">
<div data-offset-key="8v8jo-0-0">• Copper Drive</div>
</div>
<div data-editor="1d4g1" data-block="true" data-offset-key="u96s-0-0">
<div data-offset-key="u96s-0-0">• Valley View Road</div>
</div>
<div data-editor="1d4g1" data-block="true" data-offset-key="6bb30-0-0">
<div data-offset-key="6bb30-0-0">• Silverado Drive</div>
</div>
<div data-editor="1d4g1" data-block="true" data-offset-key="aluce-0-0">
<div data-offset-key="aluce-0-0">• Windsor Lane</div>
</div>
<div data-editor="1d4g1" data-block="true" data-offset-key="be0mp-0-0">
<div data-offset-key="be0mp-0-0">• Redbank Road</div>
</div>
<p><em><strong> </strong></em></p>
<p>Mandatory Evacuation Orders<br />
Community of French Gulch<br />
SR 299 west of Trinity Mountain Rd to the base of Buckhorn Summit<br />
Whiskey Creek Rd to include the boat launch/day use areas<br />
South along Swasey Dr from SR299 to Placer Rd<br />
West along Placer Rd from Swasey Dr to Prospect Dr<br />
North from Prospect Dr to encompass Middle Park Ranch Land Area<br />
West of Overhill Dr and North of SR 299<br />
North of SR 299 and West of Spinmaker Rd to the end of Harlan Dr<br />
Keswick Dam East to Counter Lane, North to quartz Hill Rd<br />
North of Sacramento River to Keswick Dam Rd, West of Market Street and Lake Blvd to Keswick Dam<br />
North at Lake Blvd and Oasis Rd to Pine Grove Ave and Walker Mine Rd west of Cascade Rd/ I-5<br />
Pine Grove Ave North on Lake Blvd to Shasta Dam incorporating Summit City, North Belt Line and Flannigan Rd<br />
Intersection of Placer Rd and Buenaventura Blvd west to Thompson Lane<br />
Buenaventura Blvd from Placer Rd to Westside Rd<br />
Westside Rd to Keyon Drive incorporating Country Heights and West Redding neighborhood<br />
Buenaventura Blvd to SR 299 to Placer Rd<br />
Placer Road from Buenaventura Blvd to Cloverdale Rd<br />
Cloverdale Rd from Placer Rd to Clear Creek Rd<br />
Clear Creek Rd West from Cloverdale Rd to Honey Bee Rd<br />
Shasta Dam Visitor Center<br />
All of Shasta Dam Blvd</p>
<p>All of Shasta Lake City<br />
Placer Rd from the Clear Creek Bridge to Clear Creek Rd<br />
Placer Rd at Platina Rd to Buell Rd which includes South Fork Rd, Zogg Mine Road, Jenny Bird Lane, Horse<br />
Canyon Rd and all residents West of Platina Rd between Placer Rd and Buell Rd<br />
All areas on South Fork Road from Zogg Mine Rd to South Fork Road to include the areas of Bender Rd, Serenity<br />
Dr and Serenity Way<br />
For the most up to date orders visit: https://www.co.shasta.ca.us/index/sheriff_index.aspx</p>
<p><em><strong>**ROAD CLOSURE INFORMATION**</strong></em></p>
<table id="incident_information" class="incident_table" summary="General fire information for Carr Fire">
<tbody>
<tr class="odd">
<td class="emphasized">Road Closures:</td>
<td colspan="2">Ashby Road &amp; Lake Blvd<br />
Beltline at Oasis<br />
Benton &amp; Quartz Hill Road<br />
Buckhorn Summit at SR 299 (Eastbound) Buenaventura at Keswick<br />
Buenventura &amp; Hwy 299<br />
Caterpillar at Market<br />
Clear Creek Road &amp; Cloverdale Lane Hwy 299 at Buckhorn Summit<br />
Elk Dr at Carnelian<br />
Eureka Way at Court Street<br />
Gas Point at Clear Creek Rd<br />
Gas Point Road and Foster Road<br />
Happy Valley Trail and Hawthorn Road<br />
?Hwy 299 at Buckhorn Summit<br />
Iron Mountain Rd at SR 299<br />
Keswick Dam Boulevard at Keswick Dam Facility<br />
Keswick Dam Road &amp; Quartz Hill Road<br />
Lake at Keswick<br />
Lake at Oasis<br />
Lake at Quartz Hill<br />
Lower Springs Rd at Swasey Drive<br />
Market at Lake<br />
North Market South of Lake<br />
North Point at Redwood<br />
Oasis Road &amp; Lake Blvd<br />
Placer at Buenaventura<br />
Placer at Mule Town<br />
Plantina Road and Rainbow Lake Road Plantina Road and Placer Road Planting Road &amp; Gas Point Road Railroad at Buenaventura<br />
Ridge Lane at SR 299<br />
Riviera at Howard<br />
SR 299 from Buenaventura Boulevard to Buckhorn Summit<br />
SR-273 at Bonnyville<br />
SR-273 at Branstetter<br />
SR-273 at Breslauer<br />
SR-273 at Clear Creek<br />
SR-273 at Kenyon<br />
SR-273 at Westside Rd<br />
Sway Drive &amp; Placer Road<br />
Texas Springs at Placer<br />
Texas Springs Road &amp; Honeybee Road</td>
</tr>
</tbody>
</table>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_5b5eb2f502085_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="6457377931"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/" data-text="7:00 a.m.—New advisory evacuations for #CarrFire" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://evalleytimes.com/news/carrfire-update-700-a-m-89194-acres-at-5-containment-517-structures-135-damaged/">#CarrFire Update 7:00 a.m.— 89,194 acres at 5% containment—517 structures, 135 damaged</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://evalleytimes.com/news/possible-drowning-victim-found-in-area-of-bridge-bay-marina/">Possible drowning victim found in area of Bridge Bay Marina</a></div></div></div>        <div class="author-box-wrap"><a href="http://evalleytimes.com/news/author/judyadminjudy/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://evalleytimes.com/news/author/judyadminjudy/">Judy LaRussa</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Judy LaRussa"></span><meta itemprop="datePublished" content="2018-07-29T08:11:26+00:00"><meta itemprop="dateModified" content="2018-07-29T08:11:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://evalleytimes.com/news/700-a-m-new-advisory-evacuations-for-carrfire/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png"></span><meta itemprop="name" content="East Valley Times"></span><meta itemprop="headline " content="7:00 a.m.—New advisory evacuations for #CarrFire"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4972.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="834"></span>    </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/700-a-m-new-advisory-evacuations-for-carrfire/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://evalleytimes.com/news/wp-login.php?redirect_to=http%3A%2F%2Fevalleytimes.com%2Fnews%2F700-a-m-new-advisory-evacuations-for-carrfire%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
	                <div class="td-pb-span4 td-main-sidebar" role="complementary">
		                <div class="td-ss-main-sidebar">
			                <aside class="td_block_template_8 widget evall-widget"><div class="evall-adlabel"> Click on ad for more info</div><a href="http://evalleytimes.com/news/web-advertising/" target="_blank"><img width="681" height="400" src='http://evalleytimes.com/news/wp-content/uploads/2018/04/Display-Advertising.png' alt='' title='Display-Advertising'  /></a></aside><aside class="widget widget_calendar_upcoming"><div class="block-title"><span>Upcoming Events</span></div><ul><li>07/31/2018<ul><li><span class="calnk"><a href="http://www.co.shasta.ca.us/index/bos_index/bos_agenda/archived_agendas.aspx" style="background-color:#FA7970;">Board of Supervisors<span style="background-color:#FA7970;"><span class="event-title" style="background-color:#FA7970;">Board of Supervisors</span><br />
<span class="event-title-break"></span><br /><strong>Time:</strong> 9:00 am<br /><span class="event-content-break"></span><br />The Board of Supervisors welcomes you to its meetings which are regularly scheduled for each Tuesday at 9:00 a.m. in the Board of Supervisors Chambers on the second floor of the Shasta County Administration Center, 1450 Court Street, Suite 263, Redding, California.  Your interest is encouraged and appreciated. </span></a></span> at 9:00 am</li></ul></li><li>08/02/2018<ul><li><span class="calnk"><a href="https://www.facebook.com/PaloCedro50MileMarket/?hc_ref=ARR5T3QQJaRweyRiA2W1UYILFJX9pAzOB-w4XKK5dDvq_ARMnlo7XOLvcf8QrfnVpMA&fref=nf" style="background-color:#DAF7A6;">Palo Cedro 50 Mile Market<span style="background-color:#DAF7A6;"><span class="event-title" style="background-color:#DAF7A6;">Palo Cedro 50 Mile Market</span><br />
<span class="event-title-break"></span><br /><strong>Time:</strong> 3:00 pm<br /><span class="event-content-break"></span><br />Farmer's Market and Craft Faire 
Every Thursday from 3-6 pm at the
Palo Cedro Community Hall
22037 Old 44 Drive, Palo Cedro</span></a></span> at 3:00 pm</li><li><span class="calnk"><a href="http://pcpark.org/" style="background-color:#FA7970;">PC Community Park Board meet<span style="background-color:#FA7970;"><span class="event-title" style="background-color:#FA7970;">PC Community Park Board meet</span><br />
<span class="event-title-break"></span><br /><strong>Time:</strong> 5:30 pm<br /><span class="event-content-break"></span><br />Board of Directors Meetings are held on the 1st Thursday of the month

Farm Bureau Office by the Palo Cedro Post Office. 5:30pm — 9444 Deschutes Road, Palo Cedro, CA 96073
Board meetings are open to the Public.</span></a></span> at 5:30 pm</li></ul></li><li>08/05/2018<ul><li><span class="calnk"><a href="http://evalleytimes.com/news/wp-content/uploads/2018/03/calendar-Fiddlers.jpg" style="background-color:aqua;">Old Time Fiddle Jam<span style="background-color:aqua;"><span class="event-title" style="background-color:aqua;">Old Time Fiddle Jam</span><br />
<span class="event-title-break"></span><br /><strong>Time:</strong> 1:00 pm<br /><span class="event-content-break"></span><br />Old Time Fiddle Jam with the California State Old Time Fiddlers Association. Un-plugged Acoustic Jams, Open Mics and Concerts. Free and open to the public  1st Sundays of Month St. James Lutherans Church 2500 Shasta View Drive from 1-4pm. 
http://evalleytimes.com/news/wp-content/uploads/2018/03/calendar-Fiddlers.jpg</span></a></span> at 1:00 pm</li></ul></li></ul></aside><aside class="td_block_template_8 widget evall-widget"><div class="evall-no166" id="evall-160226002"><div class="evall-adlabel"> Click on ad for more info</div><a href="http://evalleytimes.com/news/no-on-166-homes-committee-proceeds-with-legal-counsel-to-protect-their-rural-community/" target="_blank"><img width="768" height="1137" src='http://evalleytimes.com/news/wp-content/uploads/2018/05/no166.jpg' alt='' title='no166'  /></a></div></aside><aside class="td_block_template_8 widget evall-widget"><div class="evall-adlabel"> Click on ad for more info</div><a href="https://www.facebook.com/search/top/?q=susan%20cedar%20tree" target="_blank"><img width="250" height="295" src='http://evalleytimes.com/news/wp-content/uploads/2018/01/boomerPubGru2b-e1519331043313.jpg' alt='' title='boomerPubGru2b'  /></a></aside><aside class="td_block_template_8 widget evall-widget"><div class="evall-adlabel"> Click on ad for more info</div><a href="https://www.corningford.com/commercial-new-inventory/index.htm" target="_blank"><img width="400" height="400" src='http://evalleytimes.com/news/wp-content/uploads/2016/05/Corning-Ford-Fleet-smallerad2-e1520450690120.jpg' alt='' title='4979052V01 0928CFord6x10h_C.eps'  /></a></aside><aside class="td_block_template_8 widget FeedburnerEmailWidget"><h4 class="td-block-title"><span>Email Subscription</span></h4><form id="feedburner_email_widget_sbef" action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=EastValleyTimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true;" target="popupwindow"><label>Please follow up with email verification from FeedBurner</label><input id="feedburner_email_widget_sbef_email" name="email" type="text" value="Your email" onclick="javascript:if(this.value=='Your email'){this.value= '';}" /><input type="hidden" value="EastValleyTimes" name="uri"/><input type="hidden" value="en_US" name="loc"/><input id="feedburner_email_widget_sbef_submit" type="submit" value="Subscribe" /><label>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></label></form></aside>		                </div>
	                </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_4_5b5eb2f506a9f_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_4_5b5eb2f506a9f" ><script>var block_td_uid_4_5b5eb2f506a9f = new tdBlock();
block_td_uid_4_5b5eb2f506a9f.id = "td_uid_4_5b5eb2f506a9f";
block_td_uid_4_5b5eb2f506a9f.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b5eb2f506a9f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b5eb2f506a9f_rand","tdc_css_class_style":"td_uid_4_5b5eb2f506a9f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5b5eb2f506a9f.td_column_number = "1";
block_td_uid_4_5b5eb2f506a9f.block_type = "td_block_7";
block_td_uid_4_5b5eb2f506a9f.post_count = "3";
block_td_uid_4_5b5eb2f506a9f.found_posts = "574";
block_td_uid_4_5b5eb2f506a9f.header_color = "";
block_td_uid_4_5b5eb2f506a9f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b5eb2f506a9f.max_num_pages = "192";
tdBlocksArray.push(block_td_uid_4_5b5eb2f506a9f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_4_5b5eb2f506a9f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/new-fire-cornerfire-in-burney-has-burn-35-acres-and-25-containment/" rel="bookmark" title="New fire #CornerFire in Burney has burn 35 acres and 25% containment"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/10/calfire-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/10/calfire-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/10/calfire-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New fire #CornerFire in Burney has burn 35 acres and 25% containment"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/new-fire-cornerfire-in-burney-has-burn-35-acres-and-25-containment/" rel="bookmark" title="New fire #CornerFire in Burney has burn 35 acres and 25% containment">New fire #CornerFire in Burney has burn 35 acres and 25%...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T20:14:37+00:00" >07/29/2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/update-1150-a-m-80906-acres-5-contained/" rel="bookmark" title="UPDATE 11:50 a.m. — 80,906 acres &#8211; 5% contained"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4964-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4964-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4964-218x150.jpg 218w, http://evalleytimes.com/news/wp-content/uploads/2018/07/IMG_4964-150x105.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UPDATE 11:50 a.m. — 80,906 acres &#8211; 5% contained"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/update-1150-a-m-80906-acres-5-contained/" rel="bookmark" title="UPDATE 11:50 a.m. — 80,906 acres &#8211; 5% contained">UPDATE 11:50 a.m. — 80,906 acres &#8211; 5% contained</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-28T12:15:51+00:00" >07/28/2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/attorney-general-becerra-issues-consumer-alert-on-price-gouging-following-state-of-emergency-in-riverside-shasta-and-san-bernardino-counties/" rel="bookmark" title="Attorney General Becerra issues consumer alert on price gouging following state of emergency in Riverside, Shasta, and San Bernardino Counties"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/attorneygeneral-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/08/attorneygeneral-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/08/attorneygeneral-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Attorney General Becerra issues consumer alert on price gouging following state of emergency in Riverside, Shasta, and San Bernardino Counties"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/attorney-general-becerra-issues-consumer-alert-on-price-gouging-following-state-of-emergency-in-riverside-shasta-and-san-bernardino-counties/" rel="bookmark" title="Attorney General Becerra issues consumer alert on price gouging following state of emergency in Riverside, Shasta, and San Bernardino Counties">Attorney General Becerra issues consumer alert on price gouging following state...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-27T17:02:30+00:00" >07/27/2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_8 widget widget_search"><h4 class="td-block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="http://evalleytimes.com/news/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_5_5b5eb2f508fb8_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_5_5b5eb2f508fb8" ><script>var block_td_uid_5_5b5eb2f508fb8 = new tdBlock();
block_td_uid_5_5b5eb2f508fb8.id = "td_uid_5_5b5eb2f508fb8";
block_td_uid_5_5b5eb2f508fb8.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5b5eb2f508fb8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b5eb2f508fb8_rand","tdc_css_class_style":"td_uid_5_5b5eb2f508fb8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5b5eb2f508fb8.td_column_number = "1";
block_td_uid_5_5b5eb2f508fb8.block_type = "td_block_7";
block_td_uid_5_5b5eb2f508fb8.post_count = "3";
block_td_uid_5_5b5eb2f508fb8.found_posts = "3738";
block_td_uid_5_5b5eb2f508fb8.header_color = "";
block_td_uid_5_5b5eb2f508fb8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b5eb2f508fb8.max_num_pages = "1246";
tdBlocksArray.push(block_td_uid_5_5b5eb2f508fb8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_5_5b5eb2f508fb8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/juvenile-falls-family-friends-houseboat-using-scuba-diving-equipment-father-finds-child/" rel="bookmark" title="Juvenile falls from family friend&#8217;s houseboat; using scuba diving equipment, father finds child"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/boatlifepreserver-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/08/boatlifepreserver-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/08/boatlifepreserver-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Juvenile falls from family friend&#8217;s houseboat; using scuba diving equipment, father finds child"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/juvenile-falls-family-friends-houseboat-using-scuba-diving-equipment-father-finds-child/" rel="bookmark" title="Juvenile falls from family friend&#8217;s houseboat; using scuba diving equipment, father finds child">Juvenile falls from family friend&#8217;s houseboat; using scuba diving equipment, father...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-24T06:44:18+00:00" >09/24/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/fountain-fire-marking-25th-infamous-fiery-anniversary/" rel="bookmark" title="Fountain Fire—marking its 25th infamous, fiery anniversary"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/08/fcf3baca-6fa5-4ee7-ac63-6dc977ad3818-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/08/fcf3baca-6fa5-4ee7-ac63-6dc977ad3818-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/08/fcf3baca-6fa5-4ee7-ac63-6dc977ad3818-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fountain Fire—marking its 25th infamous, fiery anniversary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/fountain-fire-marking-25th-infamous-fiery-anniversary/" rel="bookmark" title="Fountain Fire—marking its 25th infamous, fiery anniversary">Fountain Fire—marking its 25th infamous, fiery anniversary</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-20T09:31:28+00:00" >08/20/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/sheriffs-log-nov-1-7/" rel="bookmark" title="Sheriff&#8217;s Log Nov. 1-7"><img width="63" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2016/09/SO-badge-e1532712056417.jpg" alt="" title="Sheriff&#8217;s Log Nov. 1-7"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/sheriffs-log-nov-1-7/" rel="bookmark" title="Sheriff&#8217;s Log Nov. 1-7">Sheriff&#8217;s Log Nov. 1-7</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T10:52:49+00:00" >11/08/2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><p>&copy; Copyright <?php echo date('Y'); ?>  East Valley Times, All Rights Reserved</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_5b5eb2f5281b7_rand widget widget_categories td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5b5eb2f5281b7" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://evalleytimes.com/news/category/events/">Events<span class="td-cat-no">586</span></a></li><li><a href="http://evalleytimes.com/news/category/redding-police/">Redding Police<span class="td-cat-no">362</span></a></li><li><a href="http://evalleytimes.com/news/category/arrest-crime/">Arrest-Crime<span class="td-cat-no">308</span></a></li><li><a href="http://evalleytimes.com/news/category/sheriffs-office/">Sheriff's Office<span class="td-cat-no">268</span></a></li><li><a href="http://evalleytimes.com/news/category/feature-front-page-story/">Feature Story<span class="td-cat-no">246</span></a></li><li><a href="http://evalleytimes.com/news/category/health-fitness/">Health &amp; Fitness<span class="td-cat-no">213</span></a></li><li><a href="http://evalleytimes.com/news/category/sheriffslog/">Sheriff's Log<span class="td-cat-no">111</span></a></li><li><a href="http://evalleytimes.com/news/category/fish-and-wildlife/">Fish and Wildlife<span class="td-cat-no">110</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://evalleytimes.com/news/"><img src="http://evalleytimes.com/news/wp-content/uploads/2017/08/300x150.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Online version of a newspaper, either as a stand-alone publication or as broadcast breaking news in a more timely manner. Palo Cedro, Bella Vista, Millville, Whitmore, Shingletown, Manton, Jones Valley, Round Mountain, Montgomery Creek and Oak Run<div class="footer-email-wrap">Contact us: <a href="mailto:Judy@eastvalleytimes dot com">Judy@eastvalleytimes dot com</a></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-22442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-22442"><a href="http://evalleytimes.com/news/7549-2/">Community Calendar</a></li>
<li id="menu-item-18951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18951"><a href="http://evalleytimes.com/news/contact/">Contact Us</a></li>
<li id="menu-item-22439" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22439"><a href="http://evalleytimes.com/news/web-advertising/">Web Advertising</a></li>
<li id="menu-item-22440" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22440"><a href="http://evalleytimes.com/news/2017-north-state-visitors-guide/">2017 North State Visitors Guide</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                  </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-53444336-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><div id="pum-20743" class="pum pum-overlay pum-theme-20523 pum-theme-framed-border popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:20743,&quot;slug&quot;:&quot;subscribe-100-free&quot;,&quot;theme_id&quot;:20523,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-20743&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-20743&quot;],&quot;delay&quot;:&quot;1000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_20743">

	<div id="popmake-20743" class="pum-container popmake theme-20523 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_20743" class="pum-title popmake-title">
				Subscribe Today!			</div>
		

		

				<div class="pum-content popmake-content">
			<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><img class="wp-image-20744 alignleft" src="http://evalleytimes.com/news/wp-content/uploads/2017/09/Free.png" alt="" width="115" height="64" />
<p style="text-align: left;">Enter your email address below for an email subscription of daily updates:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="EastValleyTimes" /><input name="loc" type="hidden" value="en_US" /><span style="background-color: #ff0000; color: #ffffff;"><input type="submit" value="Subscribe" />   <strong>An email verification from FeedBurner is needed to complete</strong></span></p>
</form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/new-fire-cornerfire-in-burney-has-burn-35-acres-and-25-containment/" rel="bookmark" title="New fire #CornerFire in Burney has burn 35 acres and 25% containment"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2017/10/calfire-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2017/10/calfire-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2017/10/calfire-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New fire #CornerFire in Burney has burn 35 acres and 25% containment"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/new-fire-cornerfire-in-burney-has-burn-35-acres-and-25-containment/" rel="bookmark" title="New fire #CornerFire in Burney has burn 35 acres and 25% containment">New fire #CornerFire in Burney has burn 35 acres and 25%...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T20:14:37+00:00" >07/29/2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/carrfire-update-758-p-m-95368-acres-and-17-containment-874-residential-structures-destroyed-and-175-damaged/" rel="bookmark" title="#CarrFire Update 7:58 p.m.—95,368 acres and 17% Containment; 874 residential structures destroyed and 175 damaged"><img width="100" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2018/07/DjSkALyVsAAulk0-100x70.jpg" srcset="http://evalleytimes.com/news/wp-content/uploads/2018/07/DjSkALyVsAAulk0-100x70.jpg 100w, http://evalleytimes.com/news/wp-content/uploads/2018/07/DjSkALyVsAAulk0-218x150.jpg 218w, http://evalleytimes.com/news/wp-content/uploads/2018/07/DjSkALyVsAAulk0-150x105.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="#CarrFire Update 7:58 p.m.—95,368 acres and 17% Containment; 874 residential structures destroyed and 175 damaged"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/carrfire-update-758-p-m-95368-acres-and-17-containment-874-residential-structures-destroyed-and-175-damaged/" rel="bookmark" title="#CarrFire Update 7:58 p.m.—95,368 acres and 17% Containment; 874 residential structures destroyed and 175 damaged">#CarrFire Update 7:58 p.m.—95,368 acres and 17% Containment; 874 residential structures...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T19:59:22+00:00" >07/29/2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://evalleytimes.com/news/couple-arrested-for-looting-in-evacuated-area-of-quartz-hill-road/" rel="bookmark" title="Couple arrested for looting in evacuated area of Quartz Hill Road"><img width="63" height="70" class="entry-thumb" src="http://evalleytimes.com/news/wp-content/uploads/2016/09/SO-badge-e1532712056417.jpg" alt="" title="Couple arrested for looting in evacuated area of Quartz Hill Road"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://evalleytimes.com/news/couple-arrested-for-looting-in-evacuated-area-of-quartz-hill-road/" rel="bookmark" title="Couple arrested for looting in evacuated area of Quartz Hill Road">Couple arrested for looting in evacuated area of Quartz Hill Road</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T18:56:39+00:00" >07/29/2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b5eb2f52a992
    -->

            <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/modernizr-custom.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lvca_settings = {"mobile_width":"780","custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/addons-for-visual-composer/assets/js/lvca-frontend.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/evalleytimes.com\/news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/nomorecaptchas/nmc-script.js?t=0.93752200+1532932852&#038;ver=193d1291e47f4aa15623625268afb84b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/comment-reply.min.js?ver=193d1291e47f4aa15623625268afb84b'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"http:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php","restapi":"http:\/\/evalleytimes.com\/news\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"20518","debug_mode":"","disable_tracking":"","home_url":"\/news\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "http:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"http:\/\/evalleytimes.com\/news\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-20743":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-20743"],"delay":"1000"}},{"type":"click_open","settings":{"cookie_name":"","extra_selectors":"","do_default":null,"cookie":{"name":null}}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-20743","key":"","session":false,"time":"1 month","path":1}}],"theme_id":"20523","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":20743,"slug":"subscribe-100-free"}};
/* ]]> */
</script>
<script type='text/javascript' src='//evalleytimes.com/news/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1529099177&#038;ver=1.7.29'></script>
<script type='text/javascript' src='http://evalleytimes.com/news/wp-includes/js/wp-embed.min.js?ver=193d1291e47f4aa15623625268afb84b'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://evalleytimes.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://evalleytimes.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b5eb2f52b43b"></textarea>
						<div id="td_live_css_uid_1_5b5eb2f52b43b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b5eb2f52b43b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b5eb2f52b43b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>